×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VSOM on an updated Linux version?

Unanswered Question
Sep 5th, 2013
User Badges:

Hi everyone. I wonder if someone can help us with this.


A customer bought a CPS-MSP-1RU-K9, described as MSP 1-RU Cisco Physical Security MultiService Platform Assy, which I have read comes with SuSE Enterprise Linux (x86_64) Service Pack 1 Preinstalled.


They ran a vulnerability scan on the server and found several outdated packages which should be replaced with newer versions. The problem is that SP1 is no longer supported and I can't update the server.  The lowest version that I can find patches for is SP3 on Novell, and to get there I need to upgrade to SP2 and then to SP3 (the same is for SP4, I'd need to go from SP1 to SP2, then to SP3, and to SP4 in the end).


Is VSOM 6.3 (or 7.2, because version 6.3 has vulnerabilities as well) supported on SP3/SP4? Also, the preinstalled version is the 64bit one? (I've downloaded the DVD's for the x86 version and I just read somewhere that it comes preinstalled with the 64bit one, is this true?)


I attach a PDF with the vulnerabilities found (I can't post more info because it's confidential), and it can give you a pretty good idea of what I'm talking about.  Of course, I'm not even sure if the vulnerabilities are even fixed in SP4, but I need to know if the platform will work in SP4 before getting to the task of upgrading the OS. And, if it won't work on versions later than SP1 I need to document it so they accept it.


Thanks in advance.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Olsen Tue, 09/10/2013 - 07:37
User Badges:
  • Silver, 250 points or more

I too would like a Cisco response regarding these.

gregl_2 Fri, 09/27/2013 - 11:24
User Badges:

I have seen installation done on SLES 10 sp 2  and all worked fine.


But technically it was a unsupported version.


You could do a wipe and rebuild on Redhat.    Using Version 6.3.3


Or you could do a wipe and rebuild and do installation of 7.2.0 on redhat.



This was taken from the Installtion guide from 6.3.3


The server must meet the following minimum requirements:

Hardware—Cisco Physical Security Multiservices Platform. For additional

information, go to this URL:

SuSE Enterprise 10 Service Pack 1 64-bit (SLES10-SP1-64)

SuSE Enterprise 10 Service Pack 1 (SLES10-SP1)

Recommended; preinstalled on the Cisco Physical Security

Multiservices Platform

SuSE Enterprise 9 Service Pack 3 (SLES9-SP3)

Red Hat Enterprise Linux (RHEL) 4.2

But I to would like to know why not supported on higher versions.

Thanks

Actions

This Discussion

Related Content