9971 has unregistered cme 8.6

Unanswered Question
Sep 10th, 2013
User Badges:

Hello everyone! Need  your help

I have 2811 with 8.6, also i have 9971(setup according to instructions). It can't register. Sometimes it registering and i can even call, but then it disconnects. In status, i see: ethernet disconnected,configuring ip.


when router starts:

Sep 10 08:27:26.219: VOICE REGISTER POOL-1 has unregistered. Name:SEPD824BD27AB82  IP:10.2.222.3  DeviceType:Phone

*Sep 10 08:27:49.671: VOICE REGISTER POOL-1 has registered. Name:SEPD824BD27AB82  IP:10.2.222.3  DeviceType:Phone

*Sep 10 08:28:09.519: VOICE REGISTER POOL-1 has unregistered. Name:SEPD824BD27AB82  IP:10.2.222.3  DeviceType:Phone

*Sep 10 08:28:36.591: VOICE REGISTER POOL-1 has registered. Name:SEPD824BD27AB82  IP:10.2.222.3  DeviceType:Phone

*Sep 10 08:28:44.211: VOICE REGISTER POOL-1 has unregistered. Name:SEPD824BD27AB82  IP:10.2.222.3  DeviceType:Phone

*Sep 10 08:28:46.787: VOICE REGISTER POOL-1 has registered. Name:SEPD824BD27AB82  IP:10.2.222.3  DeviceType:Phone


show running

Current configuration : 5697 bytes

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

!

!

dot11 syslog

ip source-route

!

!

ip cef

ip dhcp excluded-address 10.2.222.250 10.2.222.254

!

ip dhcp pool ITS

network 10.2.222.0 255.255.255.0

option 150 ip 10.2.222.254

default-router 10.2.222.254

dns-server 10.2.222.254

!

!

!

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

h323

sip

  bind control source-interface FastEthernet0/1.11

  bind media source-interface FastEthernet0/1.11

  registrar server expires max 600 min 60

!

!

voice register global

mode cme

source-address 10.2.222.254 port 5060

max-dn 10

max-pool 3

load 9971 sip9971.9-1-1SR1.loads

authenticate register

authenticate realm all

timezone 42

tftp-path flash:

file text

create profile sync 0001113296487642

network-locale RU

user-locale RU

camera

video

!

voice register dn  1

number 205

name Andrey

!

voice register template  1

feature-button 1 NewCall

feature-button 2 Trnsfer

feature-button 3 PickUp

feature-button 4 GpickUp

softkeys hold  Newcall Resume

softkeys idle  DND Pickup Gpickup Newcall Redial Cfwdall

softkeys connected  Confrn Endcall Hold

!

voice register template  2

softkeys hold  Newcall Resume

softkeys idle  Cfwdall DND Gpickup Newcall Pickup Redial

softkeys seized  Cfwdall Endcall Gpickup Pickup

softkeys connected  Confrn Endcall Hold Park

!

voice register pool  1

id mac D824.BD27.AB82

type 9971

number 1 dn 1

template 2

dtmf-relay sip-notify

username 205 password 5

camera

video

!

!

!

!

voice-card 0

!

crypto pki token default removal timeout 0

!


!

redundancy

!


!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.11

encapsulation dot1Q 10

ip address 10.2.222.254 255.255.255.0

!

interface FastEthernet0/1.131

encapsulation dot1Q 130

ip address 10.2.0.254 255.255.255.0

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

!





tftp-server flash:9971/dkern9971.100609R2-9-1-1SR1.sebn

tftp-server flash:9971/kern9971.9-1-1SR1.sebn

tftp-server flash:9971/rootfs9971.9-1-1SR1.sebn

tftp-server flash:9971/sboot9971.031610R1-9-1-1SR1.sebn

tftp-server flash:9971/sip9971.9-1-1SR1.loads

tftp-server flash:9971/skern9971.022809R2-9-1-1SR1.sebn

!


debug tftp events

*Sep 10 09:32:23.459: TFTP: Looking for CTLSEPD824BD27AB82.tlv

*Sep 10 09:32:23.543: TFTP: Looking for ITLSEPD824BD27AB82.tlv

*Sep 10 09:32:23.635: TFTP: Looking for ITLFile.tlv

*Sep 10 09:32:23.879: TFTP: Looking for SEPD824BD27AB82.cnf.xml

*Sep 10 09:32:23.879: TFTP: Opened flash:/SEPD824BD27AB82.cnf.xml, fd 10, size 3960 for process 224

*Sep 10 09:32:23.895: TFTP: Finished flash:/SEPD824BD27AB82.cnf.xml, time 00:00:00 for process 224




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Anas Abueideh Sat, 09/14/2013 - 06:20
User Badges:
  • Blue, 1500 points or more
  • Community Spotlight Award,

    Best Doc/Video: December 2014

Hi Andrey,


ethernet disconnect message is a cable issue, try to replace your network cable.


HTH

Anas


please rate all helpful posts

AndreyRubtsov Sat, 09/14/2013 - 09:21
User Badges:

Hello, Anas! It is the first thing that i did. I tryed another port, another cable, but its not help. when i press 'show video' button, all problems disappear and telephone registers well. Any ideas?

Anas Abueideh Sat, 09/14/2013 - 10:19
User Badges:
  • Blue, 1500 points or more
  • Community Spotlight Award,

    Best Doc/Video: December 2014

Hi Andrey,


can you disable video from the configuration and do a test


HTH

Anas


please rate all helpful posts

Actions

This Discussion