×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

APs starts to upgrade thier firmware with no reason

Unanswered Question
Sep 11th, 2013
User Badges:

Hello,

We got cisco WLC-5508 with software version 7.4.100.0.

With no reason the APs (1262) started to upgrade thier firmware.

as you can see in the log:



Tue Sep 10 05:29:11 2013--AP's Interface:0(802.11b) Operation State Up: Base Radio MAC:2c:3f:38:58:6d:30  Cause=Radio interface reset. Status:NA

Tue Sep 10 05:29:11 2013--AP's Interface:0(802.11b) Operation State Down: Base Radio MAC:2c:3f:38:58:6d:30  Cause=Radio interface reset. Status:NA

Tue Sep 10 05:29:11 2013--AP's Interface:1(802.11a) Operation State Up: Base Radio MAC:2c:3f:38:58:6d:30  Cause=Radio interface reset. Status:NA

Tue Sep 10 05:29:11 2013--AP's Interface:1(802.11a) Operation State Down: Base Radio MAC:2c:3f:38:58:6d:30  Cause=Radio interface reset. Status:NATue Sep 10 05:29:08 2013--AP's Interface:1(802.11a) Operation State Up: Base Radio MAC:2c:3f:38:58:6d:30  Cause=Unknown Reset Status:NA

Tue Sep 10 05:29:08 2013--AP's Interface:0(802.11b) Operation State Up: Base Radio MAC:2c:3f:38:58:6d:30  Cause=Unknown Reset Status:NA

Tue Sep 10 05:29:08 2013--AP 'AP14', MAC: 2c:3f:38:58:6d:30 disassociated previously due to AP Reset. Uptime: 0 days, 00 h 01 m 23 s . Reason: image upgraded.

Tue Sep 10 05:26:08 2013--AP Disassociated. Base Radio MAC:2c:3f:38:58:6d:30

Tue Sep 10 05:26:08 2013--AP's Interface:1(802.11a) Operation State Down: Base Radio MAC:2c:3f:38:58:6d:30  Cause=Heartbeat Timeout Status:NA

Tue Sep 10 05:26:08 2013--AP's Interface:0(802.11b) Operation State Down: Base Radio MAC:2c:3f:38:58:6d:30  Cause=Heartbeat Timeout Status:NA



We installed the 7.4.100.0 two months ago.

Any idea why the AP decided to upgrade now?


Best regards,

Omer Shtivi

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
omer shtivi Thu, 09/12/2013 - 06:50
User Badges:

Hello,

Anyone had this issue before?

Any idea about how to continue the debug?

Actions

This Discussion

Related Content