×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

AnyConnect works on one Win7 PC, not on another

Unanswered Question
Sep 11th, 2013
User Badges:

The computers are at different locations using the same version of AnyConnect (2.5.2014) as I'm trying to connect to my ASA 5505. This connection was once working and now all of a sudden it's not.


The computer that can't connect gives this error:

"AnyConnect was not able to establish a connection to the specified secure gateway. Please try connecting again."


I have done all options I could find including changing the DisplayName in the Registry (it did not need changed). I also am not running Kaspersky on either computer.


The computer that can successfully connect shows a security prompt from AnyConnect after connecting:


"This page requires a secure connection which includes server authorization"

"The Certificatre Issuer for the site is untrusted or unknown. Do you wish to proceed?"


Can someone please help?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rauno.lehiste Wed, 09/11/2013 - 04:49
User Badges:

Windows service: Internet Connection Sharing (ICS) might cause this problem. Disable it on client

Jeff Rozar Wed, 09/11/2013 - 10:02
User Badges:

ICS is already stopped and service is set to Disabled

Jeff Rozar Thu, 09/12/2013 - 06:58
User Badges:

I get this message on the working Windows 7 computer, and pressing Yes it successfully connects.


But on the computer where it doesn't work, this message *does not* come up. How can I get this message to come up?



If I press No (on the working computer), I get the same dialog that appears on the non-working computer:


Actions

This Discussion

Related Content