How to disable 802.11b/g radio interface on particular controller managed AP?

Answered Question
Sep 15th, 2013
User Badges:

Hello! We have Cisco 2500 Series controller and 25 AP's. Recently I faced with task of disabling 2.4GHz radio interface only on one specific AP. I found two ways to achive it:

1.     from controller by running command - (Cisco Controller) config>802.11b disable AP01

2.     from AP01 itself by shutting down Radio 0 interface.


But a problem is - after restart of AP the Radio0 interface back to UP.


Anyone have solution for this?

Thank's!

Correct Answer by maldehne about 3 years 11 months ago

are you using AP groups with RF profiles ?


what is the version of WLC ?


You may be hitting


CSCug53945    disabled radio is enabled after AP reload when AP group uses RF profile


Symptom:

After AP reload, radio which was disabled before AP reload is somehow re-enabled automatically. This happens when the AP belongs to an RF profile.


Conditions:

AP joins non-default AP group and AP group has RF profile.


Workaround:

Manually disable radio on AP again after reload


---------------------------------------------------------------------------------------------

Please make sure to rate correct answers

Correct Answer by maldehne about 3 years 11 months ago

You need to go to

Wireless --> Access Points --> 802.11b/g/n -->hover the arrow adjacent to the AP you want

click configure

Admin  status --> Disabled


--------------------------------------------------------------------------------------

Please make sure to rate correct answers

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
maldehne Sun, 09/15/2013 - 03:24
User Badges:
  • Cisco Employee,

You need to go to

Wireless --> Access Points --> 802.11b/g/n -->hover the arrow adjacent to the AP you want

click configure

Admin  status --> Disabled


--------------------------------------------------------------------------------------

Please make sure to rate correct answers

iventus82 Sun, 09/15/2013 - 03:28
User Badges:

It was so easy! Thank you very much ) It's also possible to disable specific radio from CLI of controller?

maldehne Sun, 09/15/2013 - 03:40
User Badges:
  • Cisco Employee,

yes ofcourse


config 802.11b disable


-----------------------------------------------------------------------------

Please make sure to rate correct answers

iventus82 Sun, 09/15/2013 - 03:42
User Badges:

Hmm... I chek it right now, and one more time got the same - after restart of AP the Radio0 is UP...

Correct Answer
maldehne Sun, 09/15/2013 - 03:52
User Badges:
  • Cisco Employee,

are you using AP groups with RF profiles ?


what is the version of WLC ?


You may be hitting


CSCug53945    disabled radio is enabled after AP reload when AP group uses RF profile


Symptom:

After AP reload, radio which was disabled before AP reload is somehow re-enabled automatically. This happens when the AP belongs to an RF profile.


Conditions:

AP joins non-default AP group and AP group has RF profile.


Workaround:

Manually disable radio on AP again after reload


---------------------------------------------------------------------------------------------

Please make sure to rate correct answers

iventus82 Sun, 09/15/2013 - 04:34
User Badges:

Yes, the RF profile was the issue. I revert it to none and that fix the problem!

Thank's a lot!

Actions

This Discussion

 

 

Trending Topics - Security & Network