×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco WLAN Controller error "Join request received from an unsupported AP

Answered Question
Sep 16th, 2013
User Badges:

Dear All,

        I have a wireless lan controller 2504 with software version of  7.3.112.0. and with 25 license. Currently 9 accesspoint is reisterd and working fine ( AIR-LAP1041N-E-K9 and AIR-LAP1242AG-E-K9 Series).

Now I'm trying to install some new accespoints ( AIR-CAP1602I-E-K9) with ios version  "C1600 Software (AP1G2-RCVK9W8-M), Version 15.2(2)JB"...


But the registration is rejected with the message of "Join request received from an unsupported AP". I hope I have to upgrade my controller IOS to version of 7.4.110.0

.


But my concen is, there will be any issue for current accespoint while I upgrading Controller IOS.

I'm also fear of the current license status after I upgrade.

Also How can I backup current license.



error.jpg

Correct Answer by rabedi about 3 years 11 months ago

You can download the backup image anytime from Cisco.com.

Correct Answer by rabedi about 3 years 11 months ago

Your understanding is correct. 1600 series AP's are supported on 7.4 code and above. Also 1041 and 1242 series AP's are also supported on 7.4, so you don't need to worry about the same.


The license would automatically be used on upgraded code.


Taking a backup is pretty easy. You just need to upload the config from WLC GUI under Commands >> Upload file >> Select file type as configuration and enter the details of tftp server.


You can get more info on below link:


http://www.cisco.com/en/US/docs/wireless/controller/7.0/configuration/guide/c70mfw.html#wp1063850


Please rate the post if it helps!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
rabedi Mon, 09/16/2013 - 08:35
User Badges:

Your understanding is correct. 1600 series AP's are supported on 7.4 code and above. Also 1041 and 1242 series AP's are also supported on 7.4, so you don't need to worry about the same.


The license would automatically be used on upgraded code.


Taking a backup is pretty easy. You just need to upload the config from WLC GUI under Commands >> Upload file >> Select file type as configuration and enter the details of tftp server.


You can get more info on below link:


http://www.cisco.com/en/US/docs/wireless/controller/7.0/configuration/guide/c70mfw.html#wp1063850


Please rate the post if it helps!

yakubpangat Tue, 09/17/2013 - 01:24
User Badges:

Thank you for your reply...

So befor upgrading the image I would like to backup the current image. Is there any option to bakup the image of this controller?

Correct Answer
rabedi Tue, 09/17/2013 - 05:15
User Badges:

You can download the backup image anytime from Cisco.com.

yakubpangat Wed, 09/18/2013 - 07:28
User Badges:

Than you   dear.  I upgraded and everything is ok now.

Actions

This Discussion