×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

WAP configuration (AIR-SAP1602I-A-K9)

Answered Question
Sep 16th, 2013
User Badges:

Hello


I have 2 APs (it may be a -E-K9 for the model) and I can not seem to get them to work properly. I have pasted in a configuration from an 1130 model, modifying it slightly to match the new interface types and also changed the IP address.


I have attached the config to this post. I had this config working at a different facility on a different subnet after I did a 'shut' and 'no shut' command on the first wireless interface. I am not sure why that made it work. But, now after switching the subnet to 192.168.98.x, it doesnt want to work. I do have other network equipment on that subnet, so everything (routing wise) is configured properly.


I am hoping that someone can give me something that would allow me to fix this tomorrow morning.

Correct Answer by aukhadiev about 3 years 11 months ago

Hi,

AP not working properly... can you tell, please, what exactly it is expressed?

You are writing:

"after switching the subnet to 192.168.98.x, it doesnt want to work. I do have other network equipment on that subnet, so everything (routing wise) is configured properly".

I see that the version of the AP IOS is 15.2 via AP-config.txt, so i can only make an assumption given that

- the minimum version of IOS for this AP is 15.2(2)JB

- and this (http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/15.2_2_JB.html#wp357790)

"IP routing is enabled by default in 15.2(2)JB. This default configuration will render ip default-gateway statements inoperable. The work around is to disable ip routing globally (config t, no ip routing), or configure a default route instead of a default-gateway (e.g. config t, ip route 0.0.0.0 0.0.0.0 )

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rasika Nayanajith Mon, 09/16/2013 - 17:52
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 Wireless

Hi Kyle,


I cannot see "mbssid guest-mode" under SSID configuration. So it won't broadcast SSID to client to see & join. Is that the problem you are having or something else


Give more info


HTH

Rasika

Correct Answer
aukhadiev Tue, 09/17/2013 - 01:46
User Badges:
  • Bronze, 100 points or more

Hi,

AP not working properly... can you tell, please, what exactly it is expressed?

You are writing:

"after switching the subnet to 192.168.98.x, it doesnt want to work. I do have other network equipment on that subnet, so everything (routing wise) is configured properly".

I see that the version of the AP IOS is 15.2 via AP-config.txt, so i can only make an assumption given that

- the minimum version of IOS for this AP is 15.2(2)JB

- and this (http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/15.2_2_JB.html#wp357790)

"IP routing is enabled by default in 15.2(2)JB. This default configuration will render ip default-gateway statements inoperable. The work around is to disable ip routing globally (config t, no ip routing), or configure a default route instead of a default-gateway (e.g. config t, ip route 0.0.0.0 0.0.0.0 )

John Schwindt Tue, 09/17/2013 - 05:12
User Badges:

rasikanayanajith


We do not broadcast the SSIDs. All of our devices are manually configured with the SSID.




aukhadiev





The problem is, that we can not get to it via http (or https, which I believe we disabled, so that makes some sense). We cannot telnet or SSH into it using the program called 'putty'.


What I meant by,

"after switching the subnet to 192.168.98.x, it doesnt want to work. I do have other network equipment on that subnet, so everything (routing wise) is configured properly", is that the routing is correct on the router at the facility. I will try the 'no ip route' and also the 'ip route 0.0.0.0 0.0.0.0 192.168.98.1' if needed. Was there anything else that I appeared to be missing.

aukhadiev Tue, 09/17/2013 - 07:48
User Badges:
  • Bronze, 100 points or more

So, if I've understood you correctly, you are having only problems connecting to AP via Ethernet interface for management from the outside subnet as BVI1?

Most likely problem is that in the AP IOS release 15.2.x IP routing is enabled by default, so you should  configure a default route instead of a default-gateway:

ip route 0.0.0.0 0.0.0.0 192.168.98.1

p.s. what is the version of AP IOS?

Actions

This Discussion