×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

web access to CUCM and CUC

Answered Question
Sep 17th, 2013
User Badges:

Hello, normally after I have started up my Esxi CUCM/CUC virtual machines I have problems connecting to them via a web browser.

For instance, after entering in a web browser "https://ipaddress:8443", the initial installed application page comes up fine. But then when I click on the name of the application i.e. "Cisco Unified Communications Manager" or "Cisco Unity Connection" thta leads to the login page, it gives me  404 errors such as:

"HTTP Status 404 - /cuadmin/home.do".

I then seem to need to wait about 5 minutes and only then can I get a successful connection.


Is this normal behaviour from CUCM/CUC virtual machines (delay in startup?) or is there something I can modify to get an immediate web connection after their respective virtual machines have started.


Thanks for any help.

Correct Answer by Terry Cheema about 3 years 11 months ago

Hi Fran,


This is expected. When you boot up the server it takes a while for the services to start.Untill the Tomcat service has started completely you will not get access to GUI. It normally takes 10-15 minutes for all the services to start. So this is normal behavior you cant change this.


Terry

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Terry Cheema Tue, 09/17/2013 - 16:38
User Badges:
  • Green, 3000 points or more

Hi Fran,


This is expected. When you boot up the server it takes a while for the services to start.Untill the Tomcat service has started completely you will not get access to GUI. It normally takes 10-15 minutes for all the services to start. So this is normal behavior you cant change this.


Terry

Actions

This Discussion