anyconnect 3.1 and asa 9.0 error "404 Not Found"

Unanswered Question
Sep 18th, 2013
User Badges:

My device is ASA 5505

I'm configured anyconnect vpn with this device.

it work when i add profile to C:\ProgramData\Cisco\Cisco AnyConnect Secure Mobility Client\Profile.

i can connect to my private network with ikev2 vpn.



but in webvpn

other function is working normally but in anyconnect when i click "start anyconnect". it look like webpage redirect to "https://myhost/CACHE/stc/auto"

and respone error "404 Not Found" to me


9-19-2013 10-11-10 AM.jpg


9-19-2013 10-13-45 AM.jpg

======================================================================

Debug webvpn request & response message




#0xcb73d8d0 (GET). Request line:/CACHE/stc/1/index.html


#0xcb73d8d0 Hand-off to emWeb.


#0xcb73e650 (GET). Request line:/CACHE/stc/auto


#0xcb73e650 Hand-off to emWeb.



=====================================================================


My Webvpn Config


webvpn

enable External

anyconnect image disk0:/anyconnect-win-3.1.04066-k9.pkg 1

anyconnect image disk0:/anyconnect-linux-3.1.04066-k9.pkg 2

anyconnect profiles abc-vpn disk0:/abc-vpn.xml

anyconnect enable

!

group-policy abc-VPN internal

group-policy abc-VPN attributes

dns-server value 192.168.200.21 192.168.200.22

vpn-idle-timeout 30

vpn-tunnel-protocol ikev1 ikev2 ssl-client ssl-clientless

split-tunnel-policy tunnelspecified

split-tunnel-network-list value vpn-split-tunnel

default-domain value abc.com

webvpn

  anyconnect profiles value abc-vpn type user

  anyconnect ask enable default anyconnect timeout 10

  file-entry enable

  file-browsing enable

group-policy DfltGrpPolicy attributes

vpn-tunnel-protocol ikev2 ssl-clientless

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content