×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco Packet Tracer question

Answered Question
Sep 29th, 2013
User Badges:

Hello,


I'm setting InterVLAN routing on Packet Tracer, but it doesn't work on default route (I think), please download the file from attachment, you can see the network inculded two Vlan 10 and 20, those PC in those Vlan cann't ping to Router 192.168.0.1, I already setup default route on Layer 3 switch.


Please help.

Correct Answer by Hardi Ahmed about 3 years 10 months ago

Hello Wilson,


your configuration is correct you have been applied the correct configuration on the devices, but you missed to apply a static or dynamic routing on the router to the interconnection between the server that directly connected to the router and the other hosts in the network. on of the below commands can be apply on your router:


1- ip router 0.0.0.0 0.0.0.0 192.168.0.2 ...... this is static routing.


2- router eigrp 65010       .............. using dynamic routing protocol.

    net 192.168.0.0

    net 203.0.0.0


there is some different ways of configuration to apply the same interconnection.


should let me know if you need anything else.


best regards,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.3 (6 ratings)
Loading.
Wilson Kwok Sun, 09/29/2013 - 05:23
User Badges:

Sorry, I forgot to post currently use the Cisco Packet Tracer version is 5.3.2.00.27, and that is installed on Windows 8 PC.


Thanks

Wilson Kwok Sun, 09/29/2013 - 21:14
User Badges:

OK now, I have setup rip on both L3switch and Router, the internal PC can ping to public server.

Chandhuru sekar... Sun, 09/29/2013 - 21:56
User Badges:

Dear Wilson Kwok,


          Hi,Wilson i checked your Packet tracer,default route is working fine. I think there was a problem in your PT version. Better try out with PT version 6. I checked your configuration in PTv6 and i found that there is no issue. You configured perfectly. I can ping the router from the host via L3 switch using default route.



          It may be helpful for you.




Thanks and regards,

Chanhuru.M

Correct Answer
Hardi Ahmed Mon, 09/30/2013 - 00:31
User Badges:
  • Gold, 750 points or more

Hello Wilson,


your configuration is correct you have been applied the correct configuration on the devices, but you missed to apply a static or dynamic routing on the router to the interconnection between the server that directly connected to the router and the other hosts in the network. on of the below commands can be apply on your router:


1- ip router 0.0.0.0 0.0.0.0 192.168.0.2 ...... this is static routing.


2- router eigrp 65010       .............. using dynamic routing protocol.

    net 192.168.0.0

    net 203.0.0.0


there is some different ways of configuration to apply the same interconnection.


should let me know if you need anything else.


best regards,


Wilson Kwok Mon, 09/30/2013 - 04:43
User Badges:

Yeah, I have setup RIP both L3 and router that working find.


Thanks

Actions

This Discussion