×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco WAAS not memorizing JPG-files under HTTP

Unanswered Question
Sep 30th, 2013
User Badges:

Hi all,


First of all I am new to the WAAS, but I have many years experience with WAN Optimizers like Juniper, Riverbed, Bluecoast etc. Now I am about to deploy WAAS and vWAAS devices in my network and during testing I discovered a pretty strange case.. When I browse web-pages on one laptop I expect the other laptop in the test to experience faster downloads of the web-content being stored on the WAAS HDD. This is the case even for non cacheable web-pages over http, because as long as their elements are identical bytewise a WAN-optimizer already knows them as they have already traveled over the network once. This however does not work for JPG-files on a web-page.. I can FTP the same JPG-file and see the results from 2nd try and so on, but for web-browsing the WAAS does not improve anything at all for the JPG-files.. I am currently on 5.1.1c and I am using WAE-674-K9 at the central site and for the remotes I have tested both a vWAAS and a WAVE-294-K9 just to check to see if there is any difference from the hw point of view but it is not.. The core side uses WCCP redirects while the remote WAVE sits inline. The vWAAS uses WCCP as that's the only method I got working so far.


Suggestions anyone??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion