×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VDSL problems

Unanswered Question
Oct 8th, 2013
User Badges:

hi,


i have to configure 2901 cisco router with a vdsl module to run VDSL2 (PTM mode).


i prepared the config:

!

controller VDSL 0/2/0

!

!

!

interface Ethernet0/2/0

no ip address

!

!      

interface Ethernet0/2/0.1200

encapsulation dot1Q 1200

pppoe enable

pppoe-client dial-pool-number 1

!

!

!

interface Dialer1

ip address negotiated

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

ppp authentication chap callin

ppp chap hostname XXXXXXXXX

ppp chap password 0 XXXXXXXXX

!


all interfaces are up/up, the synchronization with the DSLAM is OK but i can't have ip address and i can't ping internet.


the show controllers vdsl :


show controllers vdsL 0/2/0

Controller VDSL 0/2/0 is UP



Daemon Status:           Up



                        XTU-R (DS)              XTU-C (US)

Chip Vendor ID:         'BDCM'                   'BDCM'

Chip Vendor Specific:   0x0000                   0xA46B

Chip Vendor Country:    0xB500                   0xB500

Modem Vendor ID:        'CSCO'                   '    '

Modem Vendor Specific:  0x4602                   0x0000

Modem Vendor Country:   0xB500                   0x0000

Serial Number Near:    FOC16376T2J 2901/K9 15.3(1)   

Serial Number Far:     AA1239FE20T-02

Modem Version Near:    15.3(1)

Modem Version Far:     0xa46b



Modem Status:            TC Sync (Showtime!)

DSL Config Mode:         AUTO

Trained Mode:            G.993.2 (VDSL2) Profile 12a

TC Mode:                 PTM

Selftest Result:         0x00

DELT configuration:      disabled

DELT state:              not running

Trellis:                 ON                       ON

SRA:                     disabled                        disabled

SRA count:              0                       0

Bit swap:                enabled                         enabled

Bit swap count:         0                       0

Line Attenuation:         0.0 dB                  0.0 dB

Signal Attenuation:       0.0 dB                  0.0 dB

Noise Margin:             8.7 dB                 14.0 dB

Attainable Rate:        88784 kbits/s            64017 kbits/s

Actual Power:            13.8 dBm                 9.1 dBm

Per Band Status:        D1      D2      D3      U0      U1      U2      U3

Line Attenuation(dB):   4.3     4.8     N/A     5.2     4.2     3.7     N/A

Signal Attenuation(dB): 4.3     4.8     N/A     N/A     3.7     3.1     N/A

Noise Margin(dB):       9.1     8.1     N/A     N/A     16.6    N/A     N/A

Total FECC:             0                        0

Total ES:               29                       4

Total SES:              24                       0

Total LOSS:             11                       0

Total UAS:              203                      203

Total LPRS:             0                        0

Total LOFS:             20                       0

Total LOLS:             0                        0


can any one help me ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tom Watts Wed, 10/09/2013 - 08:19
User Badges:
  • Green, 3000 points or more

The margin is not good which is likely why your're getting the error seconds and unavailable seconds. Ideally your margin should be 20 or better. This is "functional" at best with such poor margin.



-Tom
Please mark answered for helpful posts

gass12345 Thu, 10/10/2013 - 01:44
User Badges:

thank you Tom for responding ,


so can we say that the problem is in the DSLAM side ?

and can I add other configuration to improve margin ?

Tom Watts Thu, 10/10/2013 - 08:35
User Badges:
  • Green, 3000 points or more

Hi gass, low margin is generally not a DSLAM side issue unless everyone on the DSLAM has low margin. There are isolated incidents where you may need a pin change at the DSLAM but most the time it's not the case but as a troubleshooting step, it could most likely be requested dependings on the provider.


It may not be a bad idea to call the provider and compare what your data says vs theirs.

Other reasons for problem with margin may be too far from the DSLAM, it may also be due to the service level you have vs the capacity it could maintain (occupancy).


Other things may be local to you like connecting your modem to a surge protector. Surge protects can insert interferences.Can also be bad wiring...


Anyway, first step is to get your margins normalized (and all DSL stats cleared up) and if things don't work after that then need to look for problems elsewhere.



-Tom
Please mark answered for helpful posts

Actions

This Discussion