Contact Center Express & Extension issues

Unanswered Question
Oct 9th, 2013
User Badges:

Hello,



We have the following situation with a customer: They use Contact Center Express 5.0(2) to distribute calls to their agents.


There was a new user added to the call manager with her phone and end-user, the configuration on these seems to be correct. The phone has a button programmed so that she can login to the contact center express and adjust her "state", this does all work perfectly and her settings are exactly the same as her colleagues.

The problem resides that she is not picked in the contact center express, if everyone logs off from their phone using the button, it says all the agents are busy, the call does not reach her.


I have checked the resource groups and teams and she is present everywhere. The contact service queues (one for dutch and one for french) both have her as a resource, so i'm not sure where the problem even resides.



I'm not experienced with any of contact center express, is there anyone that can lend me a helping hand




Kind Regards,


Yannick Vranckx

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tonyperla Wed, 10/09/2013 - 06:41
User Badges:
  • Silver, 250 points or more

I would start out making sure that the user is assigned to the correct Resource Group and Team.  If those are correct, I would then make sure the correct skills are assigned to the agent and the compentency levels are correct as well.

Yannick Vranckx Wed, 10/09/2013 - 06:44
User Badges:

Dear Tony,


These are correct, it's an exact copy of a colleague where it works perfectly.





Kind Regards,



Yannick Vranckx

Ayodeji Okanlawon Wed, 10/09/2013 - 06:46
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

What partition is the Extension of the user in? Does the CSS on the CTI ports have access to the partition?



Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Yannick Vranckx Wed, 10/09/2013 - 07:25
User Badges:

Hello,


De partition of the DN (3617), this is the DN where the users does a login with and is also known in the contact center express.


I've added a picture of the CTI route point, the partition is: Callcenter_PT (The DN of the user is in the same partition)

The CSS of the CTI is "CSS_Callcenter" and this also has Callcenter_PT in selected partitions.


The user can be dialled internally with no issues.



Kind Regards,


Yannick Vranckx

tonyperla Wed, 10/09/2013 - 07:36
User Badges:
  • Silver, 250 points or more

Has she ever answered a call via UCCX?  I am almost certain there something missing in the CCX setup.

tonyperla Wed, 10/09/2013 - 07:06
User Badges:
  • Silver, 250 points or more

Does she ever get calls at all?  Can you include a screenshot of the user setup?

Anurag Siddhu Wed, 10/09/2013 - 09:16
User Badges:

Hi


first thing i will highlight is that UCCX 5.0.2 is EOS and EOL.



second, if everything is correct as per you , can you check if you see the user in CDA and try to do a manual sync from there, if it is still the same issue ,


delete the agent from CUCM and add it again with same settings,


if issue still persist , delete the agent again and add it by a different " userid " and keep the same extension.


i am sure, your issue will be fixed by the above , given the fact that this user has 100% identical config as other agents



Regards

Anurag Siddhu

Actions

This Discussion