CUCM 8.5 - h323 -> Rightfax (SR140) - h323 2921 - PRI Fax failure

Unanswered Question
Oct 9th, 2013
User Badges:

We recently upgraded to RightFax 10.5 using the dialogic SR140 and things are working pretty well.  However, there is one particular fax machine  that will start to receive our fax (multiple pages), but then fails.


I have faxed from an anloag fax machine connected to a VG248 that worked fine, but that is using fax passthrough.  This is using fax relay.  However, this is the only fax that is consistantly failing.  The reciving fax machine is a Konica Minolta bizhub C364e copier/scanner/fax.


Our topology is as follows


Application -> Right Fax (SR140) - h323 - CallManager - h323 - Cisco 2921 using an ISDN PRI.


I captured a succesfull fax from outlook (using Right Fax) to our analog fax machine.  If I send this same fax to the Konica, it fails though they get some pages.


I am attaching a wireshark and the output from the below debug.  The wireshark is from a different session, but the failures are very consistant.  Dialogic who is working with Opentext wondered if there was echo and we should use the following debug to determine that.


vgusgw2#debug fax relay t30 all
Debugging fax relay t30 level-1 all
vgusgw2#debug voip vtsp all
voip vtsp all debugging is on


I don't see how it could be echo.  The other number is in the greater area Chicagoland which is where we are.  The also say, they only have probelms reciving faxes from us.


Does anybody have any idea why this is failing?  I don't know how to interpert the traces.


TIA!

/alan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content