MWI not working after upgrade to 8.6.4 CUE

Unanswered Question
Oct 12th, 2013
User Badges:

We have recently upgraded the NME-CUE module to run CUE version 8.6.4.

Since the upgrade no MWI is working.

This was orginally set for outcalling on A800.... and A801....


When debugging the CUE for MWI, its as if the CUE never attmepts to make a call back to the CME. We see no SIP events/messages on the CME or CUE to try and call A8005432 for example.


We have tried using Unsolicited Notify, but thisdoes not work wither. I have setup the MWI statement on the SIP-UA and set the ephone-dn to mwi sip.


We have also tried the Subscribe method with no luck .We we try and subscribe we get a SIP error when debugging:


SIP/2.0 404 Subscription resource unknown.

From: <sip:[email protected]>;tag=5EB1BC-23AD

To: <sip:[email protected]>;tag=118148602

Call-ID: [email protected]

CSeq: 101 SUBSCRIBE

Via: SIP/2.0/UDP 192.168.120.124:5060;rport=63398;branch=z9hG4bK3D17AB

User-Agent:  Nortel SESM 14.1.0.5

Supported: com.nortelnetworks.firewall,p-3rdpartycontrol,nosec,join,x-nortel-sipvc,gin,com.nortelnetworks.im.encryption

Content-Length: 0


We have relicenced successfully and this was also coupled with a CME upgrade to 8.6


Any help appreaciated as this was the last I thought would break!!!


Cheers

Oli

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
oliverpowell Sat, 10/12/2013 - 07:54
User Badges:

FYI,

After 3 hours  I found the problem:


ccn trigger http urlname mwiapp

application "ciscomwiapplication"

enabled

maxsessions 0

end trigger


Updated the trigger to maxsession 1 and MWI active.

Nishant Savalia Sat, 10/12/2013 - 07:55
User Badges:
  • Silver, 250 points or more

Hi oliver,


Some times it happens that upgrade procedure remove the IP address of SIP subsystem and as you said that you can not see SIP events/messages on CME. So suspecting this could be the issue.


Please check and try.



Regards,

Nishant Savalia

Actions

This Discussion