IP NAT rule getting disappeared from Cisco 3845 router running config

Unanswered Question
Oct 12th, 2013
User Badges:

We have a cisco 3845 Router. We have 2 proxies running and both are given a one to one nat on the router. Last week an IP NAT rule of the first proxy has disappeared from the running config, but still listed in the startup. We have restarted and the issue is fixed for 4 days. After that the IP nat rule of the second proxy has been disappeared all of a sudden from Running. Instead of restarting we have manually entered the rule and it worked for half an hour. Again disappeared. Restarted. We have assigned another public ip for the second proxy and it worked for 3-4 days. After that again disappeared. Kindly advice what could be the issue.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Reuben Farrelly Sun, 10/13/2013 - 01:57
User Badges:
  • Bronze, 100 points or more

I ran into this problem some time ago.  It's a software bug.


What version of IOS are you running?  Have you tried upgrading to latest M or GD release?  The latest version for this platform is 15.1(4)M7, which is the last stable train for the ISR G1 platform (I know the bug definitely didn't exist in 15.1M).

ashique84 Sun, 10/13/2013 - 07:11
User Badges:

We are yet to update the software... The version running is  "Version 12.3(11r)T2" .

Reuben Farrelly Sun, 10/13/2013 - 15:33
User Badges:
  • Bronze, 100 points or more

That version is the ROMMON version not the IOS version.


Anyway, give latest 15.1M a go, it should fix the problem...

ashique84 Mon, 10/14/2013 - 00:03
User Badges:

Apologize for the wrong info... The IOS version is Version 12.4(15)T.. Yes we are planning to upgrade the version

Actions

This Discussion