×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Supervisor unable to record agent

Unanswered Question
Oct 14th, 2013
User Badges:

I have two different supervisors who are each trying to record one of their respective agents, but neither are able to. Both agents have span to pc port, gratuitous arp, and are in the RMCM Jtapi user group as well. The one supervisor is getting the error "Unable to start recording for agent (agent name)". The second supervisor is getting "Supervisor has failed to start voice monitoring on the device", along with "Unable to start recording for agent (agent name)".


CCX version 9.0.1.10000-100

CCM version 9.1.1.20000-5

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ravi Shankar Pandit Mon, 10/14/2013 - 22:56
User Badges:
  • Cisco Employee,

Hi Matt,


Verify that all configuration details associated with       recording/monitoring are checked.

Complete these steps:

  1. Make sure that the Agent/Supervisor phones have SPAN TO PC           PORT set to enabled.

  2. Make sure that the Advertise G.722 Codec option in           the enterprise parameter menu of the Cisco Unified Communications Manager is           set to Disabled, as UCCX Desktop Monitoring does not support           the G.722 codec.

  3. The agents extension should be Unique on Call Manager, as the lines           that are going to be monitored or recorded cannot be shared           lines.

  4. Make sure that Windows Firewall is disabled on the Agent/Supervisor           Desktops.

  5. Launch PostInstall.exe from the           C:\Program Files\Cisco\Desktop\bin folder on the agent PC.           This should have the correct IP address of the NIC card that the PC is using.           If the PC is using two NIC cards, one of them should be disabled. Desktop           monitoring does not work if teaming is enabled on the NIC cards.

    NIC binding should have the NIC used to record the first one at the           Agent and Supervisor PCs. Right-click on My Network Places,           select Properties > Advanced >           Advanced Settings, and the recording NIC should be the first           one in the Connections field. If not, move it to the first           position, and reboot the PC.

  6. The phone should be a daisy chain. For example, PC > IP Phone > Network.

  7. The Recording Count must not be set to ZERO. Complete this step in           order to ensure this is not the case:

    From the Cisco Unified CCX Administration page, go to             System > System Parameters, and set the             number of the recording count             appropriately.

On the UCCX server, complete these steps:

  1. From the Navigation bar, choose Cisco Desktop           Administrator.

  2. Go to Services Configuration > Multiline,           Monitoring and Recording > VOIP Monitoring Device,           make sure that the default Monitor Service is selected, and           Desktop Monitoring is enabled for each           agent.



NOTE:- Recording and monitoring will not work on wireless NIC.


If  all the configuration are correct then stop and start VOIP mon service on UCCX .


Thanks

Ravi

Matt Karney Tue, 10/29/2013 - 09:03
User Badges:

Thanks for the replies. The issue ended up correcting itself prior to running through the further testing that was provided.

Actions

This Discussion

Related Content