×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

NCS Patch to use when moving from Prime 1.2.1.12 to 1.3

Unanswered Question
Oct 15th, 2013
User Badges:

In the Software Release notes for Prime 1.3 (from 1.2.1.12), the need to apply a patch during upgrades is indicated. The type of patch needed depends on how the 1.2.1.12 was installed.


Prime Infrastructure 1.2.0.103 and 1.2.1.12 Patch

PI_1_2_1_12u-Update.1.tar.gz

This patch MUST be applied on top of your existing Prime Infrastructure 1.2.1.12 (migrated from 1.2.0.103), before upgrading or restoring to Prime Infrastructure 1.3.0.20. This patch addresses critical defects in backup and restore.

Prime Infrastructure 1.2.1.12

PI_1_2_1_12-Update.1.0.tar.gz

This patch MUST be applied over top of your existing Prime Infrastructure 1.2.1.12 before upgrading or restoring to Prime Infrastructure 1.3.0.20. This patch addresses critical defects in backup and restore.



There is no internal knowledge on how the Prime 1.2.1.12 was arrived at (either through upgrade or otherwise).


How can I tell what previous patches have been installed?

How can I definitelly know which patch I need to install?


-Vlad

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion