×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

cisco asa 5520 version8.4(2) ---static PAT unreachable,why

Unanswered Question
Oct 16th, 2013
User Badges:

I config static pat at asa 5520 but static pat unreachable ,why?


ciscoasa# show run

: Saved

:

ASA Version 8.4(2)

!


!

interface GigabitEthernet0

nameif Inside

security-level 100

ip address 12.1.1.2 255.255.255.0

!

interface GigabitEthernet1

nameif Outside

security-level 0

ip address 23.1.1.2 255.255.255.0

!


object network static-pat-inside

host 12.1.1.1

object service static-pat-inside-service

service tcp destination eq telnet

object service static-pat-outside-service

service tcp destination eq 2323

access-list telnet extended permit tcp any object static-pat-inside eq telnet



nat (Inside,Outside) source static static-pat-inside interface service static-pat-inside-service static-pat-outside-service

access-group telnet in interface Outside



now,i use 23.1.1.1 telnet 23.1.1.2 2323,  but  unreachable ,why?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
CSCO11932132 Thu, 10/17/2013 - 18:18
User Badges:

now i config it by this:

object network inside-network

nat (Inside,Outside) static outside-network service tcp telnet 2323


ciscoasa# config terminal

ciscoasa(config)# nat (Inside,Outside) ?


configure mode commands/options:

  <1-2147483647>  Position of NAT rule within before auto section

  after-auto      Insert NAT rule after auto section

  source          Source NAT parameters



it success reachable! but after nat (Inside,Outside) desn't have static!!!

Actions

This Discussion