IP HELPER in VLAN

Unanswered Question
Oct 20th, 2013
User Badges:

Greetings All


I am getting problem in IP helper commands.I issue commands on Interfaces but did not get IP from DHCP Pool of Router.

Router acting as DHCP---3750---3750--Router as DHCP Client.


Vlan is Up/Up.Alreday done shut /no shut  on All interfaces.


Please check the attached image and guide me.

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Sun, 10/20/2013 - 07:24
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

If I am understanding your drawing you have helper address on vlan 20 and 30. But these vlans are configured to learn their addresses from DHCP. So they would send a request to the broadcast address. They are not able to forward to the helper address till they have an address.

HTH

Rick

Sent from Cisco Technical Support iPhone App

Richard Burts Sun, 10/20/2013 - 11:11
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Having looked again at the post I see another significant problem. The router has configured only one DHCP scope as far as I can tell. That scope works for the subnet connecting R1 and R2 on the Ethernet. I do not see any scope configured for vlan 20 or for 30. Each vlan needs its own subnet and its won DHCP scope.


HTH


Rick

Richard Burts Sun, 10/20/2013 - 11:33
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

I now see that before posting the question in this form that the original poster also posted the same question in the LAN forum. I suggest that any further discussion be focused on the LAN forum which is where it started.


HTH


Rick

Actions

This Discussion

Related Content