Changing UC520 Configuration

Unanswered Question
Oct 21st, 2013
User Badges:

Hi, I am new to the configuring cisco phone switches and I need some guidance.  I need to make a change on a customer's uc520 to allow incoming calls on fxs 0/1/1.  It was orignally setup to only make outgoing calls.  They do have a line on fxs 0/1/0 that allows both incoming and outgoing calls.  I need help in allowing the incoming calls on the line on fxs0/1/1.  below you will find the running config for the switch.  Thanks for the help in advance.



UC520#sh run
Building configuration...


Current configuration : 19444 bytes
!
! Last configuration change at 14:20:43 PST Thu Oct 17 2013
! NVRAM config last updated at 14:18:44 PST Thu Oct 17 2013
!
version 12.4
parser config cache interface
parser config interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
!
hostname UC520
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
enable secret 5 something
!
no aaa new-model
clock timezone CST -6
clock summer-time PST recurring
!
crypto pki trustpoint TP-self-signed-1853549459
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1853549459
revocation-check none
rsakeypair TP-self-signed-1853549459
!
!
crypto pki certificate chain TP-self-signed-1853549459
certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31383533 35343934 3539301E 170D3133 30393236 31353533
  33395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38353335
  34393435 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100D934 1BD27A4E 58F80415 19466895 30CC6824 BD20A28B 690AEBFE 0C47A5BE
  FB069C26 411344A2 BE924852 835A2F53 5DC776FA 8E58E893 424EDDEB D22409CB
  CD33A5C5 A2949504 09767A02 C59590F4 4AE9EAA6 F78DE3C4 AC9EDFE4 FB192043
  7C997957 3118D725 23F9CD55 BBF35A82 7CED54C5 F33D4CE3 BE2A40DE DC4E1DD9
  84C10203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05554335 3230301F 0603551D 23041830 1680147D 0D9C691A
  4170B7F6 3F9B9FC1 7AE4B667 6806FA30 1D060355 1D0E0416 04147D0D 9C691A41
  70B7F63F 9B9FC17A E4B66768 06FA300D 06092A86 4886F70D 01010405 00038181
  008E6F1F DA46566E 3AF092CE ECF4A250 2EFA323F F73B72E0 4A2876FE 2B7E2C99
  A64D7891 5F91D60F DBEBFC87 A2C5A15A 9BD71635 BC252352 DE4308FF 44976A02
  EFF3B46E B16E9457 2EDB07D6 CB7CF7F1 7CBD9C4F 7E8DBBB0 20BC41DD 1A5A3EB2
  8D321C1F 31B5E189 95440F6D D3D8038A 31BF197E 2AF5DF29 675E336F 0B23703E 10
        quit
!
!
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp use vrf connected
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 8.8.8.8
!
!
ip name-server 216.249.214.15
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
multilink bundle-name authenticated
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
sip
  no update-callerid
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
!
!
!
!
!
!
voice register global
max-dn 56
max-pool 14
!
!
!
voice-card 0
no dspfarm
!
!
!
username John privilege 15 secret 5 Doe
archive
log config
  logging enable
  logging size 600
  hidekeys
!
!
ip tftp source-interface Loopback0
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address dhcp
ip access-group 104 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface Vlan1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
interface Vlan100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly
!
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp any 10.1.10.0 0.0.0.3 range 16384 32767
access-list 103 permit udp 10.1.10.0 0.0.0.3 range 16384 32767 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration
access-list 104 remark SDM_ACL Category=1
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any
snmp-server community public RO
!
!
!
!
tftp-server apps11.8-2-2TR2.sbn
tftp-server apps31.8-2-2TR2.sbn
tftp-server apps41.8-2-2TR2.sbn
tftp-server apps70.8-2-2TR2.sbn
tftp-server cmterm_7936.3-3-13-0.bin
tftp-server cnu11.8-2-2TR2.sbn
tftp-server cnu31.8-2-2TR2.sbn
tftp-server cnu41.8-2-2TR2.sbn
tftp-server cnu70.8-2-2TR2.sbn
tftp-server CP7902080002SCCP060817A.sbin
tftp-server cvm11sccp.8-2-2TR2.sbn
tftp-server cvm31sccp.8-2-2TR2.sbn
tftp-server cvm41sccp.8-2-2TR2.sbn
tftp-server cvm70sccp.8-2-2TR2.sbn
tftp-server dsp11.8-2-2TR2.sbn
tftp-server dsp31.8-2-2TR2.sbn
tftp-server dsp41.8-2-2TR2.sbn
tftp-server dsp70.8-2-2TR2.sbn
tftp-server jar11sccp.8-2-2TR2.sbn
tftp-server jar31sccp.8-2-2TR2.sbn
tftp-server jar41sccp.8-2-2TR2.sbn
tftp-server jar70sccp.8-2-2TR2.sbn
tftp-server P00308000500.bin
tftp-server P00308000500.loads
tftp-server P00308000500.sb2
tftp-server P00308000500.sbn
tftp-server S00105000200.sbn
tftp-server SCCP11.8-2-2SR2S.loads
tftp-server SCCP31.8-2-2SR2S.loads
tftp-server SCCP41.8-2-2SR2S.loads
tftp-server SCCP70.8-2-2SR2S.loads
tftp-server term06.default.loads
tftp-server term11.default.loads
tftp-server term31.default.loads
tftp-server term41.default.loads
tftp-server term61.default.loads
tftp-server term70.default.loads
tftp-server term71.default.loads
tftp-server flash:SCCP42.8-3-2S.loads
tftp-server flash:SCCP45.8-3-2S.loads
tftp-server flash:SCCP75.8-3-2S.loads
tftp-server flash:apps42.8-3-1-22.sbn
tftp-server flash:apps45.8-3-1-22.sbn
tftp-server flash:apps75.8-3-1-22.sbn
tftp-server flash:cnu42.8-3-1-22.sbn
tftp-server flash:cnu45.8-3-1-22.sbn
tftp-server flash:cnu75.8-3-1-22.sbn
tftp-server flash:cvm42sccp.8-3-1-22.sbn
tftp-server flash:cvm45sccp.8-3-1-22.sbn
tftp-server flash:cvm75sccp.8-3-1-22.sbn
tftp-server flash:dsp42.8-3-1-22.sbn
tftp-server flash:dsp45.8-3-1-22.sbn
tftp-server flash:dsp75.8-3-1-22.sbn
tftp-server flash:jar42sccp.8-3-1-22.sbn
tftp-server flash:jar45sccp.8-3-1-22.sbn
tftp-server flash:jar75sccp.8-3-1-22.sbn
tftp-server flash:term42.default.loads
tftp-server flash:term45.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:term75.default.loads
tftp-server flash:APPS-1.0.4.SBN
tftp-server flash:CP7921G-1.0.4.LOADS
tftp-server flash:GUI-1.0.4.SBN
tftp-server flash:SYS-1.0.4.SBN
tftp-server flash:TNUX-1.0.4.SBN
tftp-server flash:TNUXR-1.0.4.SBN
tftp-server flash:WLAN-1.0.4.SBN
tftp-server flash:cp524g-08-01-07.bin
tftp-server DistinctiveRingList.xml
tftp-server RingList.xml
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:CampusNight.png
tftp-server flash:CiscoFountain.png
tftp-server flash:Fountain.png
tftp-server flash:MorroRock.png
tftp-server flash:NantucketFlowers.png
tftp-server flash:TN-CampusNight.png
tftp-server flash:TN-CiscoFountain.png
tftp-server flash:TN-Fountain.png
tftp-server flash:TN-MorroRock.png
tftp-server flash:TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
!
control-plane
!
!
!
voice-port 0/0/0
timeouts ringing infinity
!
voice-port 0/0/1
timeouts ringing infinity
!
voice-port 0/0/2
timeouts ringing infinity
!
voice-port 0/0/3
timeouts ringing infinity
!
voice-port 0/1/0
connection plar 550
caller-id enable
!
voice-port 0/1/1
connection plar 551
caller-id enable
!
voice-port 0/1/2
connection plar 203
caller-id enable
!
voice-port 0/1/3
connection plar 204
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
!
dial-peer voice 1 pots
service stcapp
port 0/0/0
!
dial-peer voice 2 pots
service stcapp
port 0/0/1
!
dial-peer voice 3 pots
service stcapp
port 0/0/2
!
dial-peer voice 4 pots
service stcapp
port 0/0/3
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 50 pots
destination-pattern 9T
port 0/1/0
no sip-register
!
dial-peer voice 51 pots
destination-pattern 9T
port 0/1/1
no sip-register
!
dial-peer voice 52 pots
destination-pattern 9T
port 0/1/2
no sip-register
!
dial-peer voice 53 pots
destination-pattern 9T
port 0/1/3
no sip-register
!
dial-peer voice 800 voip
destination-pattern 80.
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
video
load 7960-7940 P00308000500
load 7914 S00105000200
load 7902 CP7902080002SCCP060817A
load 7921 CP7921G-1.0.4
load 7931 SCCP31.8-2-2SR2S
load 7941GE SCCP41.8-2-2SR2S
load 7941 SCCP41.8-2-2SR2S
load 7961GE SCCP41.8-2-2SR2S
load 7961 SCCP41.8-2-2SR2S
load 7975 SCCP75.8-3-2S
load 7965 SCCP45.8-3-2S
load 7945 SCCP45.8-3-2S
load 7942 SCCP42.8-3-2S
load 7962 SCCP42.8-3-2S
load 7971 SCCP70.8-2-2SR2S
load 7970 SCCP70.8-2-2SR2S
load 7936 cmterm_7936.3-3-13-0
load 7906 SCCP11.8-2-2SR2S
load 7911 SCCP11.8-2-2SR2S
load 521G-524G cp524g-08-01-07
max-ephones 14
max-dn 56
ip source-address 10.1.1.1 port 2000
auto assign 10 to 19
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message Ferding Electric
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do

time-zone 8
voicemail 802
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$xwqR$owfzUPFaJTM35lCTtJ9x/.
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
secondary-dialtone 9
create cnf-files version-stamp 7960 Apr 09 2012 05:55:24
!
!
ephone-template  15
button-layout 7931 2
!
!
ephone-dn  5  dual-line
number 301 no-reg primary
label 301
description PhoneA Analog
name PhoneA Analog
!
!
ephone-dn  6  dual-line
number 302 no-reg primary
label 302
description PhoneB Analog
name PhoneB Analog
!
!
ephone-dn  7  dual-line
number 303 no-reg primary
label 303
description PhoneC Analog
name PhoneC Analog
!
!
ephone-dn  8  dual-line
number 304 no-reg primary
label 304
description PhoneD Analog
name PhoneD Analog
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 201 no-reg primary
label Mary
description Mary
name Mary
call-forward busy 802
call-forward noan 802 timeout 12
!
!
ephone-dn  11  dual-line
number 202 no-reg primary
label Shelli
description Shelli
name Shelli
call-forward busy 802
call-forward noan 802 timeout 12
!
!
ephone-dn  12  dual-line
number 203 no-reg primary
label Heather
description Heather
name Heather
call-forward busy 802
call-forward noan 802 timeout 12
!
!
ephone-dn  13  dual-line
number 204 no-reg primary
label Scott
description Scott
name Scott
call-forward busy 802
call-forward noan 802 timeout 12
!
!
ephone-dn  14  dual-line
number 205 no-reg primary
label Shop
description Shop
name Shop
call-forward busy 802
call-forward noan 802 timeout 12
!
!
ephone-dn  15  dual-line
number 206 no-reg primary
label 206
description 206
name 206
!
!
ephone-dn  16  dual-line
number 207 no-reg primary
label 207
description 207
name 207
!
!
ephone-dn  17  dual-line
number 208 no-reg primary
label 208
description 208
name 208
!
!
ephone-dn  18  dual-line
number 209 no-reg primary
label 209
description 209
name 209
!
!
ephone-dn  19  dual-line
!
!
ephone-dn  20
number *201
label Intercom
name Intercom
intercom * no-mute
!
!
ephone-dn  21
number *202
label Intercom
name Intercom
intercom * no-mute
!
!
ephone-dn  22
number *203
label Intercom
name Intercom
intercom * no-mute
!
!
ephone-dn  23
number *204
label Intercom
name Intercom
intercom * no-mute
!
!
ephone-dn  24
number *205
label Intercom
name Intercom
intercom * no-mute
!
!
ephone-dn  30  dual-line
number 550
label 224-8684
description Line 1
!
!
ephone-dn  31  dual-line
number 551
label 224-8685
description Line 2
!
!
ephone-dn  55
number A801... no-reg primary
mwi off
!
!
ephone-dn  56
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address 70D5.E436.0000
type anl
button  1:5
!
!
!
ephone  2
device-security-mode none
mac-address 70D5.E436.0001
type anl
button  1:6
!
!
!
ephone  3
device-security-mode none
mac-address 70D5.E436.0002
type anl
button  1:7
!
!
!
ephone  4
device-security-mode none
mac-address 70D5.E436.0003
type anl
button  1:8
!
!
!
ephone  5
device-security-mode none
mac-address 0027.0DC0.1825
ephone-template 15
username "Mary" password mary
speed-dial 1 99451427 label "Dakota 2000"
type 7931
button  1:10 2:30 3:31 4:20
button  17m14 18m13 19m12 20m11
!
ephone  6
device-security-mode none
mac-address 0027.0DC0.1762
ephone-template 15
username "Sherry"
type 7931
button  1:11 2:30 3:31 4:21
button  17m14 18m13 19m12 20m10
!
!
!
ephone  7
device-security-mode none
mac-address 0027.0DC0.1784
ephone-template 15
username "Cory"
type 7931
button  1:12 2:30 3:31 4:22
button  17m14 18m13 19m11 20m10
!
ephone  8
device-security-mode none
mac-address 0027.0DC0.179B
ephone-template 15
username "Scott"
type 7931
button  1:13 2:30 3:31 4:23
button  17m14 18m12 19m11 20m10
!
!
!
ephone  9
device-security-mode none
mac-address 0027.0DC0.1734
ephone-template 15
username "Shop"
type 7931
button  1:14 2:30 3:31 4:24
button  17m13 18m12 19m11 20m10
!
!
!
line con 0
logging synchronous
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
login local
transport input telnet ssh
transport output telnet ssh
line vty 5 100
login local
transport input telnet ssh
transport output telnet ssh
!
ntp clock-period 17180617
ntp master
ntp server 174.123.154.242 key 0 prefer


!
webvpn cef
end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johschaf Mon, 10/21/2013 - 10:59
User Badges:
  • Silver, 250 points or more

Hello,


Do you need help with FXO or FXS? FXS is station port to connect to analog phone, FXO is a trunk port to allow inbound/outbound dialing to the PSTN?


If actually FXO, you need to change the destination we plar to:


voice-port 0/1/0

connection plar 550

caller-id enable

!

voice-port 0/1/1

connection plar 551

caller-id enable

!

voice-port 0/1/2

connection plar 203

caller-id enable

!

voice-port 0/1/3

connection plar 204

caller-id enable


Hope this helps.


Thanks,


-john

wwayt2002 Mon, 10/21/2013 - 11:57
User Badges:

John, thanks for the reply, yes I am talking about fxo ports.  So since the first line that works both ways is using voice-port 0/1/0 and the plar  is set to 550 all I need to do is also set 0/1/1 one to 550?

johschaf Mon, 10/21/2013 - 12:01
User Badges:
  • Silver, 250 points or more

Hello,


Yes, that sounds like all you need to do to get incoming calls going the right place.


Thanks,


-john

Actions

This Discussion