×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problem CP-9971-CL-K9 reset

Unanswered Question
Oct 21st, 2013
User Badges:

hello


I need help

Our customer has a  phone CP-9971-CL-K9 with CP-CAM-C and CP-PWR-CUBE-4.

When connected 2 x CP-CKEM-C phone reset.




What could be wrong?

Thanks for your help

Sorry for my english



Kris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aman Soi Mon, 10/21/2013 - 08:34
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi Kris,


a. What is the CUCM version u are using ?


b. what is the 9971 firmware?


c. Does the phone work fine when single KEM is connected ?


d. How the 9971 phone is getting power? IF it is working on 802.3AF , then u need to connect power CUBES to both KEMs.


regds,

aman

marcin.szydelko Thu, 11/07/2013 - 05:59
User Badges:

Firmware is 9.3.4.24. CUCM version is 8.6.2. I use power cube. Resets happens when BLF is configured on Phone, Phone + 1CKEM or Phone + 2CKEM.

Aman Soi Thu, 11/07/2013 - 23:34
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi Marcin,


are u using Power cube for both CKEMs? how 9971 is geting power?


Secondly, if u do not configure BLF, does 9971 phone not reset.


regds,

aman

marcin.szydelko Thu, 11/07/2013 - 23:47
User Badges:

Hi

9971 geting  power for power cube 4 (48W), when i do not configure BLF - phone works fine with CKEM and SD buttons. I can only configure max 4 BLF (on phone or CKEM), when i configure more then 4 BLF on phone or CKEM - phone starts resets and register to backup CUCM, then to SRST, then to Primmary CUCM, then to Backup ... Subscribe CCS is ok, Phone is in Default Presence Group.

Thanks for any help

Aman Soi Fri, 11/08/2013 - 23:50
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi Marcin,


I could not find the cause /bug behind such behaviour.


If anybody has come across the issue,please advise.


regds,

aman

Robert Thomas Mon, 10/21/2013 - 10:12
User Badges:
  • Silver, 250 points or more

I don't think you could power both modules by regular PoE. Are you using external power adapters for the module?

Actions

This Discussion