routing between router and core 4507r switch

Unanswered Question
Oct 24th, 2013
User Badges:

   I am connecting  our campus core switch 4707r to a router through a layer 3 interface and using eigrp.  I could not bring up the interfaces between the router and switch. Is there something I missed? i am using a crossover cable to connect them. any help will be appreciated. i saw the  link is  green on the router end.



Here is the router config:


interface GigabitEthernet0/1

description to WACAT4K-A

ip address 10.12.11.1 255.255.255.252

duplex full

speed 100

!

!

router eigrp 2

network 10.0.0.0

passive-interface default

no passive-interface GigabitEthernet0/1



here is the 4507r:


interface GigabitEthernet1/2

description WA3500-A1

no switchport

ip address 10.12.11.2 255.255.255.252

qos trust dscp


router eigrp 2


no auto-summary

network 10.0.0.0


Can I use any switch port as a layer 3 interface and connect it to a router?


thanks,

Alison

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rfalconer.sffcu Thu, 10/24/2013 - 16:29
User Badges:
  • Bronze, 100 points or more

What kind of router is it?

You shouldn't need a cross-over cable between a switch and router. Did you try a straight-through?


You can set the interface to L3 on the switch. Whether or not it supports a routing protocol will be determined by the type of supervisor and version of software license you have.

Actions

This Discussion

Related Content