mDNS cannot be configured when FlexConnect Local Switching is enabled

Answered Question
Oct 25th, 2013
User Badges:

I am running Cisco Prime Infrastructu tore 1.3 and I am trying to push a template to allow flexconect local switching on a wlan.  However, when I attempt this, I get the message "mDNS cannot be configured when FlexConnect Local Switching is enabled" and I cannot save the template or apply it to controllers.  My controllers are WISM 2s running 7.0.235.3.

Correct Answer by Jacob Snyder about 3 years 9 months ago

Make sure you uncheck the mDNS option on the advanced tab of the WLAN template. You cannot use mDNS in conjunction with Flexconnect locally switched WLANs.



Sent from Cisco Technical Support iPhone App

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jacob Snyder Sun, 10/27/2013 - 10:12
User Badges:
  • Bronze, 100 points or more

Make sure you uncheck the mDNS option on the advanced tab of the WLAN template. You cannot use mDNS in conjunction with Flexconnect locally switched WLANs.



Sent from Cisco Technical Support iPhone App

jlhainy Sun, 10/27/2013 - 15:34
User Badges:

hehehe.  I guess I should have scrolled down.  I couldn't see the setting.  I'm good.  thanks.

Actions

This Discussion

 

 

Trending Topics - Security & Network