ssh problem on cat3560

Unanswered Question
Oct 30th, 2013
User Badges:

Hi


I have problem with one box, could not ssh in, it must be configuration error, I have tried to clean rsa key, and rebuild it, but it not work, could any one advice:


log:

%SSG-4-SSH2_UNEXPECTED_MSG: Unexpected message type has arrived. Terminating the connection.


Could anyone advice what I did wrong?


Any comments will be appreciated


thanks in advance


julxu

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Lei Tian Wed, 10/30/2013 - 04:25
User Badges:
  • Cisco Employee,

Hi Julxu,


Did you try different SSH client? Do you always see this error message? Can you post the config and what version the 3560 are you running?


HTH,

Lei Tian

Richard Burts Wed, 10/30/2013 - 06:12
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

julxu


It appears that this error was generated by SSH2. Have you tried using SSH1?


I think I remember getting a similar error some while back and it turned out to be that Cisco had introduced some new improvements in their implementation of SSH that were not compatible with some versions of SecureCRT. So I would agree with Lei Tian that trying a different SSH client may be a good thing to try.


HTH


Rick

Actions

This Discussion