Problem transferring IOS onto a Cisco 3550 48 SMI

Unanswered Question
Oct 31st, 2013
User Badges:

Someone cleared the Flash from a Cisco 3550 48 SMI at my work (It probably needed updating anyway) and I'm trying to simply transfer the newest IOS onto the switch.  I keep getting errors and everything i've found online has been no help.  When transferring using Xmodem, the window counts up to 9 retries with the "Last error" field showing "Got Retry Request".  Then i recieve a box telling me "File transfer error limit exceeded.  These errors are preventing successful transfer file.  Please see Troubleshooting in online documentation."  I originally tried to connect at 115200 8-N-1 in order to speed up the transfer but i also tried 9600 after the first time i recieved the error.  Also, i've tried using both Xmodem and Xmodem-1k.  Here is a copy/paste of what i've done.


switch: format flash:


Are you sure you want to format "flash:" (all data will be lost) (y/n)?y


flashfs[0]: 0 files, 1 directories


flashfs[0]: 0 orphaned files, 0 orphaned directories


flashfs[0]: Total bytes: 15998976


flashfs[0]: Bytes used: 1024


flashfs[0]: Bytes available: 15997952


flashfs[0]: flashfs fsck took 14 seconds.


Filesystem "flash:" formatted


switch: flash_init


Initializing Flash...


...The flash is already initialized.


switch: load_helper


switch: copy xmodem: flash:c3550-ipbase-mz.122.44.SE6.bin


Begin the Xmodem or Xmodem-1K transfer now...


CCCCCxmodem:: I/O error


switch: BB0


Unknown cmd: BB0


switch:

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Thu, 10/31/2013 - 14:46
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

CCCCCxmodem:: I/O error

Describe your TFTP client.  It looks like Xmodem is waiting for you to initiate the transfer and runs out of time.  Are you using a USB-to-Serial cable?


Have you tried a different machine?

dougirvin Fri, 11/01/2013 - 08:50
User Badges:

I'm using Hyperterminal, and i do initate the the transfer in the Hyperterminal menu.  And i'm using a DB-9 to RJ-45 connector.  I haven't had the opportunity to use another computer to attempt the transfer.

paolo bevilacqua Sun, 11/03/2013 - 05:39
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member


Wrong forum, post in "LAn and switching". You can move your posting with the Actions panel on the right.

Actions

This Discussion