×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco IOS base process

Unanswered Question
Nov 3rd, 2013
User Badges:

Hello everyone,

I am facing an issue and want your help, i am using cisco 6509 switch with IOS 12.2(33)SXI8a. The cpu usage remains sound on 6%. The moment i configure it for AAA the cpu start shooting to 50%. I have verified the graphs of each switch port and no traffic is seen on it. when i issue show process cpu command the process ios-base is taking almost all the cpu. Can anyone help me out on it.i am attaching the AAA commands which i issue.


aaa group server tacacs+ AAA-Servers

server 10.10.7.32

server 192.168.150.106

exit

Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marvin Rhoads Sun, 11/03/2013 - 15:20
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

Your command set there is pretty straightforward. I don't see a specific bug associated with that release but the TAC would probably advise an upgrade. Your release is from December 2011 and 12.2(33)SXI12 is current (reference).

Rizwan Khan Sun, 11/03/2013 - 22:19
User Badges:

Thanks Marvin.
What I observed is that even when I issue show running config the cpu shoots to 50 plus. Only when the command is issued via ssh connection. If I access the switch from console the cpu stays normal around 10 percent.
Anyone having the same issue please help.


Sent from Cisco Technical Support Android App

Actions

This Discussion