×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Disable "Please wait While I Transfer your call" from cuc 9.0

Unanswered Question
Nov 4th, 2013
User Badges:

Dear All,


I've installed the Cisco UC Solution with CUCM 9.0 and CUC9.0. I'm using CUC for auto attendant and i want someone who can help me how to remove the sound "Please wait While I Transfer your call" from CUC which comes at the time of call routing.


best regards

Kennedy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ayodeji Okanlawon Mon, 11/04/2013 - 04:58
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

If you go to the tranfer rule, you can uncheck the button "play wait while i transfer your call prompt"



Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

islam.kamal Mon, 11/04/2013 - 06:18
User Badges:
  • Red, 2250 points or more

Hi Kennedy



Please go to system call handler - edit your Call handler which responsible for AA - transfer rules- On this page you will find transfer actions uncheck play "wait while i transfer your call prompt".




Thank you

Please rate all useful information

Actions

This Discussion