Question about TMS-TP Server dial out

Answered Question
Nov 5th, 2013
User Badges:
  • Silver, 250 points or more

I'm currently enabling SIP on all my TC6.2.1 endpoints as a result of the problems I've been having, as outlined in this thread: https://supportforums.cisco.com/message/4079991#4079991


All endpoints still have H323 enabled.


In TMS, all endpoints are allowed both incoming and outgoing SIP and H323.


Whenever I book a conference, it always shows H.323 as the connection method, even though SIP is enabled.  I would have expected it to say SIP-H323 as it can connect via either protocol.  Note that the call still works, but if I am experiencing the issue outlined in the thread I linked above, it's interworking from H323 to SIP rather than being SIP to SIP.


If I untick the boxes for incoming and outgoing H323 on the endpoint in TMS and book a conference, the connection then changes to SIP and works fine without needing to be interworked.  This proves to me that TMS knows the endpoint can make and recieve SIP calls.


Can anyone tell me if this is expected behaviour, or have I misconfigured something?


TMS version is 14.2.2, booking conferences on TP server 3.0.

Correct Answer by Martin Koch about 3 years 9 months ago

Yes, I think its simply TMS prefering still h323 and having no option to override that. (think its still not in 14.3.1)


There is some bug for a feature request, see CSCud54387 and

https://supportforums.cisco.com/thread/2192501


I would ask your Cisco Partner / Contact to file a feature request for you to have an option to prefer SIP.


The other options would be like you described to disable h323 dial in/out for this endpoint.

Sadly there still seems to be no template to change it in one batch on all systems, so if you have

"some more", its quite a pain.


The other option could be to disable h323 on the endpoints or revert to a h323 version for now which you know

works for you, ...



Please remember to rate helpful responses and identify helpful or correct answers.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Martin Koch Wed, 11/06/2013 - 11:03
User Badges:
  • Red, 2250 points or more

Yes, I think its simply TMS prefering still h323 and having no option to override that. (think its still not in 14.3.1)


There is some bug for a feature request, see CSCud54387 and

https://supportforums.cisco.com/thread/2192501


I would ask your Cisco Partner / Contact to file a feature request for you to have an option to prefer SIP.


The other options would be like you described to disable h323 dial in/out for this endpoint.

Sadly there still seems to be no template to change it in one batch on all systems, so if you have

"some more", its quite a pain.


The other option could be to disable h323 on the endpoints or revert to a h323 version for now which you know

works for you, ...



Please remember to rate helpful responses and identify helpful or correct answers.

Nick Halbert-Li... Wed, 11/06/2013 - 12:25
User Badges:
  • Silver, 250 points or more

Thanks Martin - I thought that may be the case.  Seems like simply unticking the "Allow H323" boxes will probably be my solution - I was hoping to allow both to be booked but it's not a huge problem.

Actions

This Discussion