VDSL 0 is up but no internet traffic

Unanswered Question
Nov 7th, 2013
User Badges:

hi can anyone help?


i have a cisco 887VA router which lost connection to the WAN and I cant figure out why


the Controller VDSL 0 is up

the ATM0 Int is up

the sub int ATM0.1 is down

and  i am unable to ping 8.8.8.8 from wan interface or lan interface


here is some interface outputs:

sh controller vdsl 0

Controller VDSL 0 is UP

Daemon Status:           Up

                        XTU-R (DS)              XTU-C (US)
Chip Vendor ID:         'BDCM'                   'IFTN'
Chip Vendor Specific:   0x0000                   0x827A
Chip Vendor Country:    0xB500                   0xB500
Modem Vendor ID:        'CSCO'                   '    '
Modem Vendor Specific:  0x4602                   0x0000
Modem Vendor Country:   0xB500                   0x0000
Serial Number Near:    FCZ173691XR 887VA-S 15.3(1)T
Serial Number Far:     2301230123012301230123012301230
Modem Version Near:    15.3(1)T
Modem Version Far:     0x827a

Modem Status:            TC Sync (Showtime!)
DSL Config Mode:         AUTO
Trained Mode:            G.992.5 (ADSL2+) Annex A
TC Mode:                 ATM
Selftest Result:         0x00
DELT configuration:      disabled
DELT state:              not running
Trellis:                 ON                       ON
SRA:                     disabled                        disabled
SRA count:              0                       0
Bit swap:                enabled                         enabled
Bit swap count:         9573                    0
Line Attenuation:        33.0 dB                 19.1 dB
Signal Attenuation:      38.9 dB                 19.4 dB
Noise Margin:             3.1 dB                  6.0 dB
Attainable Rate:        17452 kbits/s            1076 kbits/s
Actual Power:             0.0 dBm                12.6 dBm
Total FECC:             311947                   0
Total ES:               294                      0
Total SES:              27                       0
Total LOSS:             0                        0
Total UAS:              57                       57
Total LPRS:             0                        0
Total LOFS:             0                        0
Total LOLS:             0                        0

Full inits:             1
Failed full inits:      1
Short inits:            1
Failed short inits:     0

Firmware        Source          File Name (version)
--------        ------          -------------------
VDSL            embedded        VDSL_LINUX_DEV_01212008 (1)

Modem FW  Version:      120306_1254-4.02L.03.A2pv6C035j.d23j
Modem PHY Version:      A2pv6C035j.d23j
Vendor Version:         Ap6v35j.23j 68


                  DS Channel1     DS Channel0   US Channel1       US Channel0
Speed (kbps):             0            15199             0              1076
SRA Previous Speed:       0                0             0                 0
Previous Speed:           0                0             0                 0
Total Cells:              0       1045761926             0          73867432
User Cells:               0             9862             0              2948
Reed-Solomon EC:          0           311947             0                 0
CRC Errors:               0             1506             0                 0
Header Errors:            0            10070             0                 0
Interleave (ms):       0.00             7.96          0.00              0.34
Actual INP:            0.00             1.00          0.00              0.00


sh run

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

zone-member security out-zone

logging event subif-link-status

crypto map ADAPTVPN

pvc 0/38

  oam-pvc manage

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface Vlan1

description $FW_INSIDE$

ip address MYLOCALIPANDSUBNET

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip flow ingress

ip nat inside

no ip virtual-reassembly in

zone-member security in-zone

!

interface Dialer0

mtu 1492

ip address negotiated

ip nat outside

ip virtual-reassembly in

zone-member security out-zone

encapsulation ppp

dialer pool 1

dialer-group 2

ppp authentication chap pap callin

ppp chap hostname

MYISPHOSTNAME


ppp chap password 7 MYISPPASSWORD

ppp pap sent-username

MYISPHOSTNAME

password 7 MYISPPASSWORD

no cdp enable

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JMaartenW Thu, 11/07/2013 - 07:37
User Badges:

HSTCIS887DATA1#show ip int brie

Interface                       IP-Address      OK?      Method      Status                 Protocol

ATM0                            unassigned      YES      NVRAM      up                                 up

ATM0.1                         unassigned      YES      manual       down                            down

Dialer0                          unassigned      YES      IPCP           up                                 up 

Ethernet0                      unassigned      YES      NVRAM      down                            down
FastEthernet0              unassigned      YES      unset           down                            down
FastEthernet1              unassigned      YES      unset           up                                 up 
FastEthernet2              unassigned      YES      unset           down                            down
FastEthernet3              unassigned      YES      unset           down                            down
NVI0                             unassigned      YES      unset           administratively down down
Virtual-Access1           unassigned      YES      unset           up                                 up 
Virtual-Access2           unassigned      YES      unset           down                            down
Vlan1                           172.24.105.254  YES    NVRAM      up                                 up

James Neilson Thu, 11/07/2013 - 07:42
User Badges:

Thjis would indicate no sync on the line, the VDSL will retain the stats from the last time it was synched unless rebooted. Try a reload of the router or the shut/no shut on the atm interface.


The noise margin is low, you shoukld be aiming for 10dB but 6dB is acceptable, if there is still no sync after a reload I would log a call with your ISP

JMaartenW Thu, 11/07/2013 - 07:48
User Badges:

thanks james


does that mean there is too much noise on the line? which figure is the important one 3.1db or 6.0db as it lists 2 in the noise margin?


thanks

James Neilson Thu, 11/07/2013 - 07:54
User Badges:

The 3.1 is the most important one as that is downstream. Noise margin is also know as SNR or signal to noise margin, so the lower the number either the more noise there is or the signal strength has degraded too much. With attenuation of 33dB it could be either cause.


The supplier will need to look at putting interleaving on the circuit. The rule of thumb is the lower the attenuation the better and the higher the noise margin the better. Attenuation is mainly to do with copper line quality and the length of the line from the property to the DSLAM.

Actions

This Discussion

Related Content