Parser view config problem

Unanswered Question
Nov 9th, 2013
User Badges:


Please could I have some expert view of where I might be going wrong with this config.

I have setup a parserver view as follows:

parser view testparserview

secret 5 $1$KBuN$yqdkAM.2w62qoRaOq7UQU0

commands configure include access-list

commands exec include configure terminal

commands exec include configure

commands exec include show running-config

commands exec include show

username fred view testparserview password 0 ciscofred

The thing I don't understand is that when I login with fred and enter enable it does not automatically choose the testparserview, to use it I have to enter :

enable view testparserview

Is there a way to automatically select the configured parserver view within the username command?

Many thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion