×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Tandberg Endpoint fails to register to VCS-Control due to "out of resources"

Unanswered Question
Nov 12th, 2013
User Badges:
  • Cisco Employee,

Hello All,


I have a few codecs that I have seen this happen on and would like to see if I can find a reason why the codec is showing this error:


=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2013.11.07 16:11:14 =~=~=~=~=~=~=~=~=~=~=~=
533713.72 SipStack I: SIPEVNOTIFY_Active_doSipEvNotify GO Inactive
533713.76 SipStack I: Applying new sip config received while old config was being applied.
533713.76 SipStack I: SIPEVNOTIFY_Active_doSipEvNotify GO Inactive
533714.05 SipReg W: Transport failed to send registration (sipexcept: 4 Out of resources)
533739.59 SipStack I: SIPEVNOTIFY_Active_doSipEvNotify GO Inactive
533739.61 SipStack I: Applying new sip config received while old config was being applied.
533739.61 SipStack I: SIPEVNOTIFY_Active_doSipEvNotify GO Inactive
533739.91 SipReg W: Transport failed to send registration (sipexcept: 4 Out of resources)
533774.86 SipReg W: Transport failed to send registration (sipexcept: 4 Out of resources)
533864.90 SipReg W: Transport failed to send registration (sipexcept: 4 Out of resources)
log output off

OK
log ctx SipPacket off

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2013.11.07 16:11:14 =~=~=~=~=~=~=~=~=~=~=~=


As you can see, the codec is seeing some "out of resources" error when attempting to register SIP. I have restarted the codec and SIP registered just fine. Since this has happened a few times already with different codecs, I am trying to see when/why this errors appears and have been unsuccessful so far.


Thank you,


Cody

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chad Patterson Tue, 11/19/2013 - 09:59
User Badges:
  • Cisco Employee,

Just curious,


How many registration licenses do you have on the VCS your systems register to?

codbell Tue, 11/19/2013 - 10:04
User Badges:
  • Cisco Employee,

we have 1500 licenses on the VCS-C and less than 300 endpoints. I believe this was actually caused from asynchronous routing, the endpoint was booting up and we could see intermittent connectivity issues to the VCS when it was taking multiple paths.

Actions

This Discussion