×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Frame Relay Lab Problem

Unanswered Question
Nov 13th, 2013
User Badges:

I am using all Vwic-2mft's. I have the voice t1's making calls between sites using the PSTN. I am having an issue with getting frame relay up. I have matched the configuration from configs found on the web, and done my frame relay research. I am getting green link lights on all my frame relay interfaces but showing down, down. I cannot ping the local frame relay sub interface from the local router BTW. I am using the same pinout for both my t1 rj-45's, as well as my Frame relay rj-45's as well. Below is the configuration from my PSTN, and R3 routers.


PSTN:

interface Serial0/0/0:23

description ***Voice to R1***

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

interface Serial0/0/1:0

description ***Data to R1***

no ip address

encapsulation frame-relay IETF

frame-relay lmi-type ansi

frame-relay intf-type dce

!

interface Serial0/1/0:23

description ***Voice to R2***

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

interface Serial0/1/1:0

description ***Data to R2***

no ip address

encapsulation frame-relay IETF

frame-relay lmi-type ansi

frame-relay intf-type dce

!

interface Serial0/2/0:15

description ***Voice to R3***

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

interface Serial0/2/1:0

description ***Data to R3***

no ip address

encapsulation frame-relay IETF

frame-relay lmi-type ansi

frame-relay intf-type dce



interface Serial0/1/1:0

description frame-relay link to R2

no ip address

encapsulation frame-relay

no fair-queue

clock rate 128000

frame-relay lmi-type cisco

frame-relay intf-type dce

frame-relay route 301 interface Serial0/0/1 103

!

interface Serial0/0/1:0

description frame-relay to R1

no ip address

encapsulation frame-relay

clock rate 128000

frame-relay lmi-type cisco

frame-relay intf-type dce

frame-relay route 102 interface Serial0/1/0 201

frame-relay route 103 interface Serial0/0/0 301

!

interface Serial0/2/1:0

description frame-relay link to R3

no ip address

encapsulation frame-relay

clock rate 128000

frame-relay lmi-type cisco

frame-relay intf-type dce

frame-relay route 201 interface Serial0/0/1 102


R3:


interface Serial0/1/0:15

description ***Voice to PSTN***

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

interface Serial0/1/1:0

description ***Data to PSTN***

no ip address

encapsulation frame-relay IETF

frame-relay lmi-type ansi



interface Serial0/1/1:0 201 point-to-point

description frame relay to R1

ip address 177.0.201.2 255.255.255.252

ip ospf network point-to-point

snmp trap link-status

frame-relay interface-dlci 201

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nicholas dentry Wed, 11/13/2013 - 17:02
User Badges:

I forgot to mentions I am using the CCIE v3.0 lab topology. The PSTN has 3 vwic-2mft cards, 3 ports acting as voice t1's, and the other three acting as frame relay.

Actions

This Discussion