×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Is the 1600 AP's supported on WLC 4404 v 7.0.240?

Answered Question
Nov 14th, 2013
User Badges:

Thats the question, any ideas?


J.

Correct Answer by Anonymous about 3 years 9 months ago

No, it’s not supported with 7.0.240.0. Please check the below table


Controller Software Release

Supported Access Points

7.4.x

1522, 1524PS, 1524SB, 1552E, 1552H,   1552I, 1552C, 1552EU, 1552CU, 1552S, 1130, 1240, 1250, 1260, 1600, 2600,   3500e, 3500i, 3500p, 3600e, 3600i, 1140, 600 OEAP, AP801, AP802

7.0.2x.x

1522, 1524PS, 1524SB, 1552E, 1552H,   1552I, 1552C, 1130, 1240, 1250, 1260, 3500e, 3500i, 3500p, 1140, 600 OEAP,   AP801, AP802

4.1.190.5 (Mesh   Release 1)

1505, 1510, 1522 (US and Canada)

1600 Series

AIR-CAP1602I-x-K9

7.4.100.0

3.2.0SE

-

AIR-CAP1602I-xK910

7.4.100.0

3.2.0SE

-

AIR-SAP1602I-x-K9

7.4.100.0

3.2.0SE

-

AIR-SAP1602I-xK9-5

7.4.100.0

3.2.0SE

-

AIR-CAP1602E-x-K9

7.4.100.0

3.2.0SE

-

AIR-SAP1602E-xK9-5

7.4.100.0

3.2.0SE

-

For compatibility Matrix, visit below link:

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Scott Fella Thu, 11/14/2013 - 06:22
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

No it's not. Here is a compatibility matrix to keep handy as this shows what code and equipment are compatible.

The 1602 requires v7.4.100.0

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wire...

Sent from Cisco Technical Support iPhone App

Correct Answer
aqjaved Thu, 11/14/2013 - 06:23
User Badges:
  • Bronze, 100 points or more

No, it’s not supported with 7.0.240.0. Please check the below table


Controller Software Release

Supported Access Points

7.4.x

1522, 1524PS, 1524SB, 1552E, 1552H,   1552I, 1552C, 1552EU, 1552CU, 1552S, 1130, 1240, 1250, 1260, 1600, 2600,   3500e, 3500i, 3500p, 3600e, 3600i, 1140, 600 OEAP, AP801, AP802

7.0.2x.x

1522, 1524PS, 1524SB, 1552E, 1552H,   1552I, 1552C, 1130, 1240, 1250, 1260, 3500e, 3500i, 3500p, 1140, 600 OEAP,   AP801, AP802

4.1.190.5 (Mesh   Release 1)

1505, 1510, 1522 (US and Canada)

1600 Series

AIR-CAP1602I-x-K9

7.4.100.0

3.2.0SE

-

AIR-CAP1602I-xK910

7.4.100.0

3.2.0SE

-

AIR-SAP1602I-x-K9

7.4.100.0

3.2.0SE

-

AIR-SAP1602I-xK9-5

7.4.100.0

3.2.0SE

-

AIR-CAP1602E-x-K9

7.4.100.0

3.2.0SE

-

AIR-SAP1602E-xK9-5

7.4.100.0

3.2.0SE

-

For compatibility Matrix, visit below link:

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Rasika Nayanajith Thu, 11/14/2013 - 12:10
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 Wireless

Also note that 4400 series WLC cannot go beyond 7.0.x code. So you have to purchase a new WLC (2504/5508/etc) in order to use thise newer AP(1600/2600/3600/3700)


HTH

Rasika


**** Pls rate all useful repsonses ****

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode