UCCX After CUCM Upgrade

Unanswered Question
Nov 14th, 2013
User Badges:

Hi All


I am running UCCX 8.5.1.11004-25 and upgrading to CUCM 8.6.2.23900. I have completed several CUCM upgrades with various dependencies but never with UCCX as a dependency. I have checked the compatibility matrix and this all seems fine however i cant find any information on if anything needs to be done to UCCX once i switch versions on CUCM.


Im suspecting that i will need to run a JTAPI re-sync which will download a new JTAPI if it finds a different version ? Is this correct and also is there anything else i need to be watching out for ?


Thanks, Carl Ratcliffe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Carl Ratcliffe Thu, 11/14/2013 - 07:41
User Badges:

Thanks Tanner, quick reply and confirmed what i thought, just didnt want to get caught out at 2 in the morning with something i have missed.


Thanks, Carl

Actions

This Discussion