×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

4500X with Trunked interfaces, VLAN's 11 and 14, but VLAN 1 is shown too

Unanswered Question
Nov 15th, 2013
User Badges:
  • Silver, 250 points or more

Looking to see if anyone else has run into this issue.


I am looking at an issue on a 4500X where VLAN 1 is seen yet not configured for the interfaces I am using.  Also, when looking at the upstream switch, 6509, it shows a similar set-up with the interface connected to Te2/1/14 shows vlan 1 in the vlan database too, even though it is configured as a trunk and clearly seen as such.


mcuc11-ds-01#sh vlan


VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Te1/1/3, Te1/1/4, Te1/1/5, Te1/1/6, Te1/1/7, Te1/1/8, Te1/1/9, Te1/1/10, Te1/1/11, Te1/1/12, Te1/1/13, Te2/1/3, Te2/1/4, Te2/1/5, Te2/1/6, Te2/1/7, Te2/1/8
                                                Te2/1/9, Te2/1/10, Te2/1/11, Te2/1/12, Te2/1/13, Te2/1/14
11   Fusion_Net                       active
14   UCC                              active


mcuc11-ds-01#sh int trunk


Port        Mode             Encapsulation  Status        Native vlan
Po1         on               802.1q         trunking      1
Po2         on               802.1q         trunking      1
Po10        on               802.1q         trunking      1
Po14        on               802.1q         trunking      1
Po20        on               802.1q         trunking      1


Port        Vlans allowed on trunk
Po1         14
Po2         14
Po10        1-4094
Po14        11,14
Po20        1-4094


Port        Vlans allowed and active in management domain
Po1         14
Po2         14
Po10        1,11,14
Po14        11,14
Po20        1,11,14


Port        Vlans in spanning tree forwarding state and not pruned
Po1         14
Po2         14
Po10        none
Po14        11,14
Po20        none


Interface configuration


mcuc11-ds-01#sh run int t1/1/14

Building configuration...


Current configuration : 160 bytes

!

interface TenGigabitEthernet1/1/14

description Uplink to Core

switchport trunk allowed vlan 11,14

switchport mode trunk

channel-group 14 mode active

end


mcuc11-ds-01#sh run int t2/1/14

Building configuration...


Current configuration : 140 bytes

!

interface TenGigabitEthernet2/1/14

description Uplink to Core

switchport trunk allowed vlan 11,14

switchport mode trunk

channel-group 14 mode active

end


mcuc11-ds-01#sh run int po14

Building configuration...


Current configuration : 132 bytes

!

interface Port-channel14

description Uplink to core

switchport

switchport trunk allowed vlan 11,14

switchport mode trunk

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rick Morris Fri, 11/15/2013 - 08:16
User Badges:
  • Silver, 250 points or more

UPDATE


I moved from Te2/1/14 to Te2/1/13, applied the same  configuration and the issue is resolved.  For some reason it seems like  just that interface holds on to VLAN 1.


I had changed to an access interface and moved to VLAN 14

switchport access vlan 14


verified  the VLAN database and it now showed the interface in VLAN 14.  I  removed it and placed the interface in the trunk and allowed the two  VLAN's again, 11 and 14, checkec the VLAN database and it once again  showed VLAN 1.


I even attempted to prune VLAN 1 and it had no impact.

Actions

This Discussion

Related Content