×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ACS 5.4 FTP \ in username

Unanswered Question
Nov 16th, 2013
User Badges:
  • Bronze, 100 points or more

Hi,


I have an ACS 5.4 with the latest patch installed and I want to add an external repository by FTP, except the FTP server is IIS 6.0 on Windows 2k3 and it requires the username to be: DOMAIN\username

It seems the \ character is not unsupported by ACS; GUI gives an error, CLI actually accepts the command but clears the \ from the running (replaces it with DOMAINusername)...

show repository in CLI fails because of this, IIS logs a username/password error in event viewer.

I also tried [email protected]; [email protected] (FQDN), [email protected]... (also tried in lowercase)

anyone ever tried this?


Thanks,


Patrick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jatin Katyal Sun, 11/17/2013 - 04:55
User Badges:
  • Cisco Employee,

Patrick,


As far as I know ACS 5.x doesn't accept any special characters (\, /, @) in username field while creating repo and few other customers also faced the same issue. This is not supported with GUI and CLI. Last I checked this on ACS 5.3. You need to use a simple user account without any special character. I'll also check if there is any enhancement request filed to support this.



~BR
Jatin Katyal


**Do rate helpful posts**

Miroslav Horak Tue, 11/25/2014 - 07:13
User Badges:

Very well, works for me with ACS 5.5 and IIS 6.0

I can use domain acc now without stating a domain.

Thx

Actions

This Discussion