×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

about upgrade VEM

Unanswered Question
Nov 18th, 2013
User Badges:

I upgraded VSM from Nexus1000v.4.2.1.SV2.1.1a to Nexus1000v.4.2.1.SV2.2.1a.

Then I upgraded VEM,I got Dependency Error.So I have to upgrade ESXi to 5.5 in order to upgrade VEM to Nexus1000v.4.2.1.SV2.2.1a?


If I keep VEM on 1.1a on ESXi 5.1.0 host.

Execute VEM upgrade on n1000v command set

Then I add another ESXi5.5 host with VEM 2.1a.

Can the two different VEM version work fine on VSM 2.1a?

current version:VMware ESXi 5.1.0 build-1157734


following is the command I executed,

VEM upgrade on n1000v command set

vmware vem upgrade notify

show vmware vem upgrade status

show vmware vem upgrade status

Upgrade Bundle ID:

    VSM: VEM500-201309162100-BG

    DVS: VEM410-201301152101-BG

vmware vem upgrade proceed

show vmware vem upgrade status

Upgrade Bundle ID:

    VSM: VEM500-201309162100-BG

    DVS: VEM500-201309162100-BG


on ESXi

cp /vmfs/volumes/fas2040/upgrade/cross_cisco-vem-v162-4.2.1.2.2.1a.0-3.2.1.vib /var/log/vmware/

esxcli software vib install -v /var/log/vmware/cross_cisco-vem-v162-4.2.1.2.2.1a.0-3.2.1.vib

[DependencyError]

VIB Cisco_bootbank_cisco-vem-v162-esx_4.2.1.2.2.1a.0-3.2.1 requires esx-base = 5.5.0, but the requirement cannot be satisfied within the ImageProfile.

Please refer to the log file for more details.





  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion