VPN Gateway-to-gateway connection between 2 RV042 succesfull, but no ping

Unanswered Question
Nov 20th, 2013
User Badges:

Hi all,


I'm getting a little crazy here, I've installed 2 identical RV042 routers on 2 locations. I installed a Gateway-to-gateway VPN connection, the routers connect with eachother... But I can't ping from one network to another.


I've disabled the firewal entirely (just for testing purposes), and tried pinging with the "diagostic tool" (via System Management) to exclude any problems with my computer. What the heck am I missing here?


MY CONFIG


ROUTER 1

Local Group Setup

IP Only

Group Type: Subnet

IP: 192.168.1.0

Subnet: 255.255.255.0


Remote Group Setup

IP Only

Group Type: Subnet

IP: 172.16.0.0

subet: 255.255.0.0


Enabled NAT Transfer, etc...



ROUTER 2

Local Group Setup

IP Only

Group Type: Subnet

IP: 172.16.0.0

subet: 255.255.0.0




Remote Group Setup

Group Type: Subnet

IP: 192.168.1.0

Subnet: 255.255.255.0



Same options enabled.



I played around with the IP / Subnet group types. to no avail.. I'm really at a loss here... why doesn't it just work. When I tried the exact same setup last year at the same location it worked perfectly.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Samir Darji Sat, 11/23/2013 - 12:50
User Badges:
  • Bronze, 100 points or more
  • Community Spotlight Award,

    Small Business, February 2015

It seems like everything should work fine, especially since you got them to work before.


But I've been where you are, and it's something small that you've missed that makes the configuration between the two different.  Check the logs for clues and just go over both configurations with a fine-tooth comb.  Good luck.



Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Chris Tremayne Tue, 11/26/2013 - 20:38
User Badges:

I just posted a very similar problem.  I did find that when I pinged from office 2 to office 1, it did not work, but when I pinged from office 1 to office 2, it did and then would ping both ways.  My problem is that it stops working after a while.

Samir Darji Wed, 11/27/2013 - 07:05
User Badges:
  • Bronze, 100 points or more
  • Community Spotlight Award,

    Small Business, February 2015

Do you have keep alive and dead peer detection enabled?  What do you do to get it working again?



Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Chris Tremayne Wed, 11/27/2013 - 10:47
User Badges:

Yes, I had keep alive and dpd enabled.  I haven't found a solution yet.

Samir Darji Wed, 11/27/2013 - 12:55
User Badges:
  • Bronze, 100 points or more
  • Community Spotlight Award,

    Small Business, February 2015

Try disabling dpd.  I noticed that I only have keep alive enabled on my rv016 and remember that when I had both enabled, the tunnel would drop.



Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Chris Tremayne Wed, 11/27/2013 - 13:49
User Badges:

Yea.  I read that in a different post.  Didn't seem to make a difference either.

Samir Darji Wed, 11/27/2013 - 20:02
User Badges:
  • Bronze, 100 points or more
  • Community Spotlight Award,

    Small Business, February 2015

Strange.  So let's try this just to test if it's the router or something else.  Run a constant ping from office 1 to 2 using a workstation at office 1.  See if the tunnel drops then.  If it does, then it's actually something up with one of the routers.



Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Actions

This Discussion