×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Lost access to switch after upgrade to metro access image

Unanswered Question
Nov 21st, 2013
User Badges:

Hello


After an upgrade of a 3400 ME switch image to metro access one (340x), the switch was reloaded. After that, the only way to access the switch is the console port. I am beginner with cisco switches but I managed to configure the switch to make an upgrade through TFTP. Now I want to configure port 0/1 on vlan access mode to vlan 1. Any help on this is more than welcome. Thank you.


Switch   Ports  Model              SW Version              SW Image

------   -----  -----              ----------              ----------

*    1   26     ME-3400-24TS-D     12.2(35)SE3             ME340x-METROACCESS-M


no aaa new-model

system mtu routing 1500

ip subnet-zero

!

no file verify auto

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id


vlan internal allocation policy ascending

!

vlan 10

name management

!

interface FastEthernet0/1

speed 100

duplex full

!

interface FastEthernet0/2

shutdown

!

interface FastEthernet0/3

no switchport

no ip address

no ip route-cache

shutdown

!

interface FastEthernet0/4

shutdown

!

--More--

interface GigabitEthernet0/2

port-type nni

!

interface Vlan1

ip address 192.168.1.252 255.255.255.0

no ip route-cache

!

interface Vlan10

no ip address

no ip route-cache

shutdown

!

ip default-gateway 192.168.1.1

no ip http server

!



cisco3400#sh int fastEthernet 0/1 switchport

Name: Fa0/1

Switchport: Enabled

Administrative Mode: static access

Operational Mode: static access

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: native

Negotiation of Trunking: Off

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk private VLANs: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Capture Mode Disabled

Capture VLANs Allowed: ALL

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
selim.ellouze Thu, 11/21/2013 - 04:56
User Badges:

I found the source of the problem. My switch was connected to another one. I had to explicitly put port type to nni.

Hope it helps someone.

Actions

This Discussion

Related Content