Movi search not displaying some endpoint entries

Answered Question
Nov 22nd, 2013
User Badges:

About 1/6 manual phonebook entries are not showing in a movi search. They haven't changed for over a week. I've checked access control, all phone books are available to all users. I can't see anything else different about the ones that aren't populating.


Any suggestions here would be greatly appreciated!


TMS version:13.2.1.

Correct Answer by Magnus Ohm about 3 years 8 months ago

Hi

Are you using TMSAgent or TMS Provisioning Extension?

Do you have an own phonebook for the manual list source or have you connected the manual list source to the provisioning phonebook? If yes try to create a separate phonebook for the manual list source and disconnect the source from the prov pb and connect it to the new one. Make sure all entries have contact methods and have access control set to allow jabber users access it. When the source is connected, force a source refresh on the pb source mngmt page. Then on the pb mngmt page tick the source an click update.

With tmspe the default pb synch time is 12 hours i beleive.

/Magnus

Sent from Cisco Technical Support iPhone App

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Vivek Singh Sat, 11/23/2013 - 20:22
User Badges:
  • Cisco Employee,

Hi Blake,


Could you confirm the endpoint's which you are not able to search on Movi are they register as SIP or H323.


Regards,

Vivek

Alok Jaiswal Mon, 11/25/2013 - 20:11
User Badges:
  • Silver, 250 points or more

Hi Blake,


are you sure that provisioning phone book of the movi/jabber has all the right sources associated with it ?


Regards

Alok

Correct Answer
Magnus Ohm Mon, 11/25/2013 - 23:02
User Badges:
  • Cisco Employee,

Hi

Are you using TMSAgent or TMS Provisioning Extension?

Do you have an own phonebook for the manual list source or have you connected the manual list source to the provisioning phonebook? If yes try to create a separate phonebook for the manual list source and disconnect the source from the prov pb and connect it to the new one. Make sure all entries have contact methods and have access control set to allow jabber users access it. When the source is connected, force a source refresh on the pb source mngmt page. Then on the pb mngmt page tick the source an click update.

With tmspe the default pb synch time is 12 hours i beleive.

/Magnus

Sent from Cisco Technical Support iPhone App

Paul Woelfel Mon, 11/25/2013 - 23:18
User Badges:

There is also the setting "route phonebook entries". it is possible, that they don't show up, becaus the endpoints are H323 and Jabber Video is SIP.

Sent from Cisco Technical Support iPad App

Blake.Neumeister Tue, 11/26/2013 - 05:36
User Badges:

Thanks guys for the help. We were using the agent not the extension. Turns out we had to go into access control and tick the "Apply settings to "Manual" and all underlying phone books." box and hit save. The rooms immediately became searchable.



We could always call directly by the E164 alias, but the newest entries weren't showing up and I guess we needed to import them by taking the above action.

Actions

This Discussion