×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Load Balancing Channel Group Mode On

Unanswered Question
Nov 28th, 2013
User Badges:

We have the following port channel configuration:


Port Channel


interface Port-channel5

switchport trunk encapsulation dot1q

switchport mode trunk

end


Interface


interface GigabitEthernet1/0/5

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 5 mode on

end


interface GigabitEthernet1/0/9

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 5 mode on

end


I would like to execute the following command on my C3750 running c3750-ipservicesk9-mz.122-37.SE.bin


port-channel load-balance src-dst-mac


And the same command on the neighbor switch which is a C3560 c3560-ipservicesk9-mz.122-55.SE.bin


Port Channel


interface Port-channel5

switchport trunk encapsulation dot1q

switchport mode trunk

end


Interface


interface GigabitEthernet0/25

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 5 mode on

end


interface GigabitEthernet0/26

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 5 mode on

end


Question:


Will connectivity between the switches be interuppted as I would like to make this change on the fly in production.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
daniel.dib Thu, 11/28/2013 - 03:33
User Badges:
  • Silver, 250 points or more

That SHOULD not affect the connectivity. In theory there could be a slight period of dropped traffic while the switch changes the algorithm but I think this would not be noticeable.



Daniel Dib
CCIE #37149

Actions

This Discussion

Related Content