VCS Registration

Unanswered Question
Nov 29th, 2013
User Badges:

                   I have a MXP 95 in a far location that has registed to the VCS but is saying registration failed on the endpoint. I can ping all round the network fine and make a direct call from a endpoint in my office to the far end endpoint with no issues. But when i try to make a call through the VCS it fails and says there is no route to destination.


Any ideas why this is happening as i have no issue with any other endpoints.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Martin Koch Fri, 11/29/2013 - 02:56
User Badges:
  • Red, 2250 points or more

You should add some more information, like software versions, how your network looks like,

especially what kind of firewalls / routers / algs / NAT are present, if its a VCS-C or -E, ...


In general it sounds like a firewall issue.



Please remember to rate helpful responses and identify helpful or correct answers.

Paul Mcneal Sat, 11/30/2013 - 10:34
User Badges:

Martin, it is a vcs control. It is a point to point network over a satellite with 2 routers and no firewall that only has this vtc CCT running over it. I don't have overview of the network but I will get some more information and post it when I get it. Thanks for your advise.

Alok Jaiswal Fri, 11/29/2013 - 18:39
User Badges:
  • Silver, 250 points or more

Hi Paul,


you mentioned that the endpoint says un-register still you are able to make calls through vcs, strange?


in addition to Martin i will suggest you to check for devices like wan optimizers or load balancers. i have seen those causing the issues as well.


Regards

Alok

Paul Mcneal Sat, 11/30/2013 - 10:30
User Badges:

I can only make a call when I turn of the gatekeeper setting on the end points and dial the other one by its IP address and not its e164 number. Do you no why this would work but when registered to the gatekeeper it seems to stop the call somewhere in the network

amehla Sat, 11/30/2013 - 10:32
User Badges:
  • Silver, 250 points or more

Hi Paul,


can you provide your H323 settings snapshot of device to verify it  ?

Paul Mcneal Sat, 11/30/2013 - 10:35
User Badges:

Amit , I will put a snapshot on once I get back to work on Monday

Paul Mcneal Mon, 12/02/2013 - 02:52
User Badges:

Amit


I have attached the snapshot you requested and the search history logs from the VCS. I hope this helps. I have blank out 2 of the octets as this is a secure network.


Alok Jaiswal Mon, 12/02/2013 - 07:20
User Badges:
  • Silver, 250 points or more

Hi Paul,


i checked the two files and it seems the ARQ (admission request) was successful, however the call setup request was got terminated with message "no route to destination".


to my knowledge it is occurring because of a tcp connection failure after setup message received by vcs. when the endpoint makes a call it first starts with ARQ and after its successfull endpoint sends setup message after which vcs will try to establish a tcp connection to destination to send this setup message and if the connection fails this issue can occur.


i will suggest you to collect the diagnostic logs from vcs in debug mode and then check for tcp connection failure message where source would be vcs ip and destination would be destination endpoint ip.


also try to do a traceroute from vcs to destination endpoint and then see which path it is taking and see if those devices can cause a tcp connection failure.


Regards

Alok

Actions

This Discussion