How to Disable Access Point/AP isolation, also known as Client isolation or guest mode on Cisco epc2325 router?

Unanswered Question
Dec 3rd, 2013

Hi, guys, need your help:

Today started to set Google Chromecast on my TV and was not successful. On Google support page  https://support.google.com/chromecast/answer/3438461 they proposed to:

1. Disable Access Point/AP isolation, also known as Client isolation or guest mode,

2. Enable UPnP (Universal Plug and Play) also known as Multicast.

I've done the second part http://gyazo.com/5fa01378a7a11c023794e6f824cf7e0d , but have problems with first.

Pls advice, where i can find settings for disabling  Access Point/AP isolation, also known as Client isolation or guest mode in Cisco EPC2325 settings?

Note: when i used my iphone 5 as personal hotspot, Ghromecast was working, so the problem is definetely in router settings.

Thanks!

Evgeny


I have this problem too.
2 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
zaheerkhan1 Wed, 09/17/2014 - 00:34

Hi,

I am also facing the same issue, i have Cisco-2504 wireless controller and not able to find the option to disable the AP isolation mode. Want to know how to disable ap isolation mode.

Below are the solution provided by chrome cast community,

 

Troubleshoot an Issue

Please let us know how we can help you:Setup: I'm having trouble setting up Chromecast

  •  
  •  
  •  
  •  
  •  
  •  

You'll need a phone, tablet, or laptop computer to set up Chromecast. You can set up Chromecast by first navigating to cast.google.com/chromecast/setup. Tell us a little more about where you're having trouble:I can't connect to the Wi-Fi network that I'm selecting

  •  
  •  
  •  
  •  
  •  
  •  
  •  

I'm seeing the following error, "We cannot connect with your Chromecast from this computer"

Please note: You may need to change your router settings before Chromecast can communicate with your network. Please refer to the Chromecast router compatibility page for more information.

 

Which of the options below best describes your issue?

 

  •  
  •  
  •  
  •  
  •  

Here are some things to try:

 

 
  • If you have a dual band router, ensure that AP isolation/client mode is disabled. This may require a small change in your Wi-Fi router settings. Please visit our AP Isolation mode page for help troubleshooting this issue.
  • Enable Multicast, UPnP, & IGMP in your router settings.
  • If you’re running DNS software, enable the following public Google DNS IP addresses: 8.8.8.8 & 8.8.4.4
  • If the router/network on which you’re attempting to set up Chromecast has AP or client isolation enabled or a captive portal (typical of hotel rooms, school networks, corporate environments), you will not be able to set up your Chromecast device properly. See the section related to traveling with your Chromecast in the FAQ.

https://support.google.com/chromecast/answer/3213084

Learn More: AP Isolation is enabled

Your Wi-Fi network configuration prevents devices from communicating with Chromecast. In order to resolve this issue, you will need to disable AP (access point) isolation, AP isolation (also known as 'Client Isolation' or 'Guest Mode'), on your router. Please refer to your router documentation to learn how to disable AP isolation.

If you do not have access to your router settings, or if you are attempting to connect through a guest, hotel or public network with AP/client isolation, you will be unable to set up your Chromecast.

If you are attempting to connect through a Wi-Fi extender, please check your extender settings. You will need to disable AP isolation on your Wi-Fi extender before setting up Chromecast to work with your Wi-Fi network.

 

Please help me out of this issue.


Thanks

Zaheer Khan

 

 

aravinda099 Tue, 05/19/2015 - 20:04

Have you guys been able to resolve this ? I am sort of having issues with chromecast. Have enabled Multicasting and mDNS on controllers. Can see Chromecast connecting to SSID and network but that's as far as it gets. When I try to setup the device it fails with the devices cannot talk to each other. .. Any help is appreciated.. 

Actions

This Discussion