×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Can't get into any type of configuration on Catalyst 2950?

Unanswered Question
Dec 5th, 2013
User Badges:

Hi everybody,


I have an old 2950 that has been sitting to the side for awhile I need to get working again.


I have tried every method I can find to somehow get into configuration:


1) Installing the included roll over/serial cable (using correctly installed USB adapter), then PuTTy. No luck, PuTTy terminal stays black.


2) Trying to access 'Express Setup' using these instructions.


http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_example09186a00801cac4c.shtml#maintask


3) Trying to reset device: I hold down the 'Mode' button for 30 full seconds, but nothing happens, the LEDs do not react as they say they will in the above article.


4) Running nmap to see what network devices my computer can see when attached directly to 2950.


5) Manually setting my IP address to 10.0.0.2, manually setting netmask and gateway, and entering 10.0.0.1 in browser.


But nothing works. Does anyone have any advice?


Also, if the 2950 is counterfeit, do you think it could show these symptoms?


Thanks so much. BTW, apologies for the user name, I registered this account only to try and check the serial number's validity, and was frustrated by the bizarre rule that user handles much be 9 characters.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion