×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

adding lan pool to cisco router

Unanswered Question
Dec 8th, 2013
User Badges:

dear all ,


i work as a network engineer in a company and need a help.

i work in head office and we also have a branch office , we are configuring  a DR site so first we kept all the servers in HO for testing but our clients need to assign a branch office lan ip and the same gateway on a DR server  in head office ,later we l move to DR


HO

ip:192.168.100.XXX

subnet: 255.255.255.0

gateway:1192.168.100.1


branch


ip:192.168.102.XXX

subnet:255.255.255.0

gateway:192.168.102.1


so, i tried to asign a IP     192.168.102.250                         

                                   subnet: 255.255.255.000

                                     gateway:192.168.102.1


this is what the clients need but after a assign i am not able to ping any HO lan ip from this machine but i am able to ping this machine from other machines in HO


i think we need to add branch office lan pool in HO router is it rite or what should i do..


here is my HO router configuration


interface FastEthernet4.1004


!


interface FastEthernet4.1175


encapsulation dot1Q 1175


ip address 94.77.XXX.XXX  255.255.255.252


ip nat outside


ip virtual-reassembly in


!


interface wlan-ap0


description Service module interface to manage the embedded AP


no ip address


arp timeout 0


!f


interface Wlan-GigabitEthernet0


description Internal switch interface connecting to the embedded AP


no ip address


!


interface Vlan1


ip address 192.168.100.1 255.255.255.0


ip nat inside


ip virtual-reassembly in


!


ip forward-protocol nd


no ip http server


no ip http secure-server


!


!


ip nat inside source list 10 interface FastEthernet4.1175 overload


ip route 0.0.0.0 0.0.0.0 94.77.XXX.XXX


!


access-list 10 permit 192.168.100.0 0.0.0.255


!


!


!


!


!


control-plane


!


!


line con 0


line aux 0


line 2


no activation-character


no exec


transport preferred none


transport input all


line vty 0 4


login local


transport input all


!


end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abzal Sembay Sun, 12/08/2013 - 23:35
User Badges:
  • Silver, 250 points or more

Hi,


Sounds like ip routing problem here. How are HO and branch offices connected? Network topology would be helpful.



Hope it will help.

Best regards,
Abzal

Actions

This Discussion