×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Camera Configuration Errors

Unanswered Question
Dec 9th, 2013
User Badges:

I have several cameras that show a configuration mismatch.  The process to repair/replace the configuration is simple enough.  However, when I attempt to update the configuration, I get error messages.  The firmware version is correct.  I can ping the cameras and VSOM shows they are reachable.  What is causing these errors and keeping the configuration update from completing? 


The text of the errors is as follows:


1) Operation failed: Media server reported the error Motion configuration for device [cc3f3216-fd9e-4147-b519-b4159caBed8a] failed. Error message:[ACK:Time out]


2) Operation failed: Invalid authentication


Has anyone else encountered these errors??  What did you do to resolve them??


Thanks.

ka

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kim Armstead Wed, 12/11/2013 - 10:43
User Badges:

I have a 3rd error to add to this list that occurs when I attempt to configure a camera with a configuration mismatch.  To restate conditions: firmware version is correct, able to ping camera, shows reachable via VSOM.


3) Operation failed: Media server reported the error Failed to update device (get TimeSetting failed).


Has anyone else encounted these errors?  What did you do to resolve them?


Thanks.

ka

Scott Olsen Wed, 12/11/2013 - 12:31
User Badges:
  • Silver, 250 points or more

Kim,


What camera and firmware version specifically?  Also, I'm assuming VSM 7.2.1 ?

Kim Armstead Thu, 12/12/2013 - 11:20
User Badges:

Scott, The firmware version is specific to each camera model, but for each model (we have 4 different camera models in use throughout our system), in each case, the firmware is what it should be for our version of VSM.  We are running VSM 7.0.


Thanks.

ka

Scott Olsen Thu, 12/12/2013 - 13:04
User Badges:
  • Silver, 250 points or more

Sorry.  I wish I had something to ponder with you, but I don't have any details to think about or test myself.


Can you not share the camera models with us?

Kim Armstead Fri, 12/13/2013 - 06:00
User Badges:

Scott,  Sure.  No Problem.  The cameras having the configuration problems are 2500s, 2530s and 2600s.  The 25xx model are running firmware version 2.5.0-9 and the 2600s are running firmware version 4.4.1-1.  We also have HD cameras installed here, but at the moment, I'm not having any configuration difficulties with any of those.


Thanks.

ka

Scott Olsen Fri, 12/13/2013 - 06:53
User Badges:
  • Silver, 250 points or more

Ahh... we run those as well.  You may want to move to the most recent firmware:


CIVS-IPC-2421-25xx-V2.5.2-2.bin

&

CIVS-IPC-26xx-V4.4.2-2.bin


There aren't any caveats that cover what you've described, but it wouldn't hurt to upgrade them.


This is across your entire install base?  Multiple cameras, and not just one or more problem units?  Is it possible you're experiencing any packet loss or performance issues (contention) at the VSMS instance? 


An ACK timeout and a failure to poll a setting sounds suspiciously like lost packets to me.  Is it /consistently/ repeatable? Exact same errors on same cameras, etc... or does it occassionally function?

Actions

This Discussion