×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

TCS Domain Login

Unanswered Question
Dec 12th, 2013
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

Have a question for anyone that has a TCS and configured for domain login/authentication.


Our TCS is configured to authenticate to AD, which works just fine.  When users login to the website, they have to put the domain short name in front of their username (DOMAIN\username).  Is there a way that users don't have to put in the domain part to login?  I checked the admin guide and online help, and it mentioned it as optional, but doesn't login when you leave it out.


Our TCS is a part of a cluster, S5.3 2nd generation.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Martin Koch Fri, 12/13/2013 - 12:24
User Badges:
  • Red, 2250 points or more

Which Client OS and browser do you use?


Did you try it with internet explorer?


Are the TCS the user in the same domain?


Did you check on the iis / TCS / eventlogs on the tms what you see when you do not

use the DOMAIN\ prefix?



Please remember to rate helpful responses and identify helpful or correct answers.

Patrick Sparkman Fri, 12/13/2013 - 12:48
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

Which Client OS and browser do you use and which server and TCS version?  Windows 7


Did you try it with internet explorer?  IE/Firefox


Are the TCS the user in the same domain?  Same domain


Did you check on the iis / TCS / eventlogs on the tms what you see when you do not

use the DOMAIN\ prefix?  Checked TCS logs, didn't see anything.  IIS shows just username without domain.

Actions

This Discussion

Related Content