Unable to create tunnel between R2 &R4 using l2tpv3 interworking frame relay & ethernet

Unanswered Question
Dec 12th, 2013
User Badges:

Dear All,


I am using five routers in my lab where R1 & R5 are CE routers & rest PE router. i want to ping ips from R1 to R5 for that I have configuring L2tpv3


on R2 & R4 but unable to create tunnel please confirm what is issue. One more thing i am using  ethernet port  between R1-R2 & frame relay between R4-R5


When i do show mpls l2transport vc on R2 & R4 it shows as below


R2#show mpls l2transport vc



Local intf     Local circuit              Dest address    VC ID      Status

-------------  -------------------------- --------------- ---------- ----------

R2#




confis are as below


R2



multilink bundle-name authenticated

mpls label protocol ldp

!

!

!

!

ip tcp synwait-time 5

pseudowire-class eth2eth

encapsulation l2tpv3

interworking ip

ip local interface Loopback0

!

!

!

!

!

!

!

interface Loopback0

ip address 192.168.1.1 255.255.255.255

!

interface FastEthernet0/0

no ip address

speed auto

duplex full

no keepalive

xconnect 192.168.1.5 12 pw-class eth2eth

!

interface FastEthernet0/1

ip address 192.168.1.6 255.255.255.254

speed auto

duplex auto

!

interface FastEthernet1/0

no ip address

shutdown

speed auto

duplex auto

!

interface FastEthernet1/1

no ip address

shutdown

speed auto

duplex auto

!

router ospf 1

log-adjacency-changes

network 192.0.0.0 0.255.255.255 area 0

mpls ldp sync

mpls ldp autoconfig

!

no ip http server

no ip http secure-server

!

!

!

!

mpls ldp router-id Loopback0

!

!


...........................................................................

R4 configs


multilink bundle-name authenticated

mpls label protocol ldp

!

!

!

!

ip tcp synwait-time 5

pseudowire-class eth2eth

encapsulation l2tpv3

interworking ip

ip local interface Loopback0

!

!

!

!

!

!

!

interface Loopback0

ip address 192.168.1.5 255.255.255.255

!

interface FastEthernet0/0

ip address 192.168.1.9 255.255.255.254

speed auto

duplex auto

!

interface FastEthernet0/1

no ip address

shutdown

speed auto

duplex auto

!

interface Serial1/0

no ip address

encapsulation frame-relay

serial restart-delay 0

frame-relay intf-type dce

!

interface Serial1/1

no ip address

shutdown

serial restart-delay 0

!

interface Serial1/2

no ip address

shutdown

serial restart-delay 0

!

interface Serial1/3

no ip address

shutdown

serial restart-delay 0

!

interface Serial1/4

no ip address

shutdown

serial restart-delay 0

!

interface Serial1/5

no ip address

shutdown

serial restart-delay 0

!

interface Serial1/6

no ip address

shutdown

serial restart-delay 0

!

interface Serial1/7

no ip address

shutdown

serial restart-delay 0

!

router ospf 1

log-adjacency-changes

network 192.0.0.0 0.255.255.255 area 0

mpls ldp sync

mpls ldp autoconfig

!

no ip http server

no ip http secure-server

!

!

!

connect fr Serial1/0 501 l2transportR5

xconnect 192.168.1.1 501 pw-class eth2eth

!

!

!

mpls ldp router-id Loopback0

!


..................


R5 config


interface FastEthernet0/0

no ip address

shutdown

duplex half

!

interface Serial1/0

ip address 20.0.0.2 255.255.255.252

encapsulation frame-relay

serial restart-delay 0

frame-relay map ip 20.0.0.0 501

!


...............................................

R1 config



interface FastEthernet0/0

ip address 20.0.0.1 255.255.255.252

duplex full

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion