×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CUCM 7 drop down menu does not work with IE 11

Answered Question
Dec 13th, 2013
User Badges:

I installed CUCM 7 in a VMWear machine and i can access is from the host machine and logg on, but this all i can do. when i click on the drop down menu nothing happens.



can someone help me. i am building a lab to study for my CVoice exam.

Correct Answer by Chris Deren about 3 years 8 months ago

Does it work with other browsers, ie Firefox?  IE 11 would not be supported with CUCM 7 as CUCM 7 was released long before IE 11 was released.  I'd suggest using Firefox or Chrome or downgrading IE.


HTH, please rate all useful posts!


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (5 ratings)
Loading.
Correct Answer
Chris Deren Fri, 12/13/2013 - 07:56
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Does it work with other browsers, ie Firefox?  IE 11 would not be supported with CUCM 7 as CUCM 7 was released long before IE 11 was released.  I'd suggest using Firefox or Chrome or downgrading IE.


HTH, please rate all useful posts!


Chris

sanil.tison Fri, 12/13/2013 - 09:41
User Badges:

thanks for the reponse and yes the fact that IE11 was made well after cucm7 was the problem.



so what i did was to create a VM Machine with windows Xp and used the IE that came with it.

schm196 Thu, 01/16/2014 - 13:31
User Badges:

This is not entirely correct.


For starters, the same problem existed with most prior Chrome browsers.  By the way, we're on CUCM 8.6 (version 8.6.2.23900-10) and Cisco won't even officially support it.


Luckily, the latest Chrome browser (version 32.0.1700.72 m) does have some support for the "hover menus" (menus do drop down and are selectable now but the black triangle gets replaced with some funky missing object).  However, this also appears to be dependent on other OS and configuration factors for each end users - the user admin self help pages in CUCM 8.6 are extremely inconsistent in the field as far as which browser works and doesn't.


Furthermore, it is Microsoft's and Google's problem to make their products backwards-compatible.  If they choose not to then we all suffer.  Downgrading a browser should never be an acceptable solution, only a temporary workaround.

Dan Walker Wed, 02/19/2014 - 06:06
User Badges:

For completeness sake, firefox 27.0.1 is being used until we decide what to do about iexplorer 11.   We hate to scrap the use of iexplorer because we pay so much for Microsoft support we would like our core products to run under our support agreements. The rest of the company may upgrade the browser except the support team is sporting a pre-tabs browser. Time to validate our Cisco support and see if we can encourage the continual improvement process.

davidfeifer Thu, 03/13/2014 - 10:40
User Badges:

I ran in to this issue during a rebuild of cucmbe 7 a few months ago. The Menus WILL work if you run the site in compatability mode within Internet Explorer. Had to do this for both ie 10 and 11 on my windows 8 system. Have not run in to any quirks or issues doing this.

Channing Merritt Tue, 07/14/2015 - 06:10
User Badges:

 I am running CUCM 10.0 and we pushed out IE 11 and we have the same problem and compatibility mode works fine when I enabled it. Thanks David.

aakim_1982 Sat, 07/09/2016 - 18:27
User Badges:

Click on the gear icon on the right-hand top corner, then select Compatibility View settings and add the IP address of your CUCM server. 

Actions

This Discussion